<!DOCTYPE html>
<html >
			<!--Page Generated at Sat Nov 30 14:16:48 2019--><!--Page 1800 Template Prod generated at 11/28/2019 9:50:03 AM-->
			<head>
    <meta charset="utf-8" />
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    <link type="text/css" rel="stylesheet" href="https://layout.eurosport.com/c/v8_5/global.css" />
    <link type="text/css" rel="stylesheet" href="https://layout.eurosport.com/c/v8_5/live_bis.css" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0" />
    <title>LIVE Chippa United FC - Baroka FC - ABSA Premiership - 1 December 2019 - Eurosport UK</title><link rel="alternate" hreflang="en" href="https://www.eurosport.com/football/absa-premiership/2019-2020/live-chippa-united-fc-baroka-fc_mtc1132453/live.shtml" /><link rel="alternate" hreflang="en-gb" href="https://www.eurosport.co.uk/football/absa-premiership/2019-2020/live-chippa-united-fc-baroka-fc_mtc1132453/live.shtml" /><link rel="alternate" hreflang="en-ie" href="https://www.eurosport.co.uk/football/absa-premiership/2019-2020/live-chippa-united-fc-baroka-fc_mtc1132453/live.shtml" /><link rel="alternate" hreflang="en-au" href="https://au.eurosport.com/football/absa-premiership/2019-2020/live-chippa-united-fc-baroka-fc_mtc1132453/live.shtml" /><link rel="alternate" hreflang="en-sg" href="https://asia.eurosport.com/football/absa-premiership/2019-2020/live-chippa-united-fc-baroka-fc_mtc1132453/live.shtml" /><link rel="alternate" hreflang="en-my" href="https://asia.eurosport.com/football/absa-premiership/2019-2020/live-chippa-united-fc-baroka-fc_mtc1132453/live.shtml" /><link rel="alternate" hreflang="de" href="https://www.eurosport.de/fussball/absa-premiership/2019-2020/live-chippa-united-fc-baroka-fc_mtc1132453/live.shtml" /><link rel="alternate" hreflang="fr" href="https://www.eurosport.fr/football/absa-premiership/2019-2020/live-chippa-united-fc-baroka-fc_mtc1132453/live.shtml" /><link rel="alternate" hreflang="it" href="https://it.eurosport.com/calcio/absa-premiership/2019-2020/live-chippa-united-fc-baroka-fc_mtc1132453/live.shtml" /><link rel="alternate" hreflang="es-es" href="https://www.eurosport.es/futbol/absa-premiership/2019-2020/live-chippa-united-fc-baroka-fc_mtc1132453/live.shtml" /><link rel="alternate" hreflang="es" href="https://espanol.eurosport.com/futbol/absa-premiership/2019-2020/live-chippa-united-fc-baroka-fc_mtc1132453/live.shtml" /><link rel="alternate" hreflang="no" href="https://www.eurosport.no/fotball/absa-premiership/2019-2020/live-chippa-united-fc-baroka-fc_mtc1132453/live.shtml" /><link rel="alternate" hreflang="tr" href="https://tr.eurosport.com/futbol/absa-premiership/2019-2020/live-chippa-united-fc-baroka-fc_mtc1132453/live.shtml" /><link rel="alternate" hreflang="ru" href="https://www.eurosport.ru/football/absa-premiership/2019-2020/live_mtc1132453.shtml" /><link rel="canonical" href="https://www.eurosport.co.uk/football/absa-premiership/2019-2020/live-chippa-united-fc-baroka-fc_mtc1132453/live.shtml" /><link rel="image_src" href="https://layout.eurosport.com/i/v8/match/backgrounds/large/background_v8_s22.jpg" /><meta property="og:title" content="LIVE Chippa United FC - Baroka FC - ABSA Premiership - 1 December 2019" /><meta property="og:type" content="article" /><meta property="og:description" content="Watch the ABSA Premiership meeting between Chippa United FC - Baroka FC live on Eurosport UK." /><meta property="og:image" content="https://layout.eurosport.com/i/v8/match/backgrounds/large/background_v8_s22.jpg" /><meta property="og:site_name" content="Eurosport UK" /><meta property="og:url" content="https://www.eurosport.co.uk/football/absa-premiership/2019-2020/live-chippa-united-fc-baroka-fc_mtc1132453/live.shtml" /><meta property="fb:app_id" content="219077031557895" /><meta property="fb:pages" content="20245299744" /><meta property="fb:pages" content="828777003809568" /><meta property="article:published_time" content="2019-12-01" /><meta property="article:section" content="Sports" /><meta property="article:publisher" content="https://www.facebook.com/Eurosport" /><meta property="fb:admins" content="100001728882116,100001931030890" /><link rel="apple-touch-icon" sizes="57x57" href="https://layout.eurosport.com/i/v8/favicon/wen/apple-icon-57x57.png" /><link rel="apple-touch-icon" sizes="60x60" href="https://layout.eurosport.com/i/v8/favicon/wen/apple-icon-60x60.png" /><link rel="apple-touch-icon" sizes="72x72" href="https://layout.eurosport.com/i/v8/favicon/wen/apple-icon-72x72.png" /><link rel="apple-touch-icon" sizes="76x76" href="https://layout.eurosport.com/i/v8/favicon/wen/apple-icon-76x76.png" /><link rel="apple-touch-icon" sizes="114x114" href="https://layout.eurosport.com/i/v8/favicon/wen/apple-icon-114x114.png" /><link rel="apple-touch-icon" sizes="120x120" href="https://layout.eurosport.com/i/v8/favicon/wen/apple-icon-120x120.png" /><link rel="apple-touch-icon" sizes="144x144" href="https://layout.eurosport.com/i/v8/favicon/wen/apple-icon-144x144.png" /><link rel="apple-touch-icon" sizes="152x152" href="https://layout.eurosport.com/i/v8/favicon/wen/apple-icon-152x152.png" /><link rel="apple-touch-icon" sizes="180x180" href="https://layout.eurosport.com/i/v8/favicon/wen/apple-icon-180x180.png" /><link rel="apple-touch-icon" sizes="192x192" href="https://layout.eurosport.com/i/v8/favicon/wen/apple-icon-192x192.png" /><link rel="icon" type="image/png" sizes="16x16" href="https://layout.eurosport.com/i/v8/favicon/wen/favicon-16x16.png" /><link rel="icon" type="image/png" sizes="32x32" href="https://layout.eurosport.com/i/v8/favicon/wen/favicon-32x32.png" /><link rel="icon" type="image/png" sizes="36x36" href="https://layout.eurosport.com/i/v8/favicon/wen/favicon-36x36.png" /><link rel="icon" type="image/png" sizes="48x48" href="https://layout.eurosport.com/i/v8/favicon/wen/favicon-48x48.png" /><link rel="icon" type="image/png" sizes="72x72" href="https://layout.eurosport.com/i/v8/favicon/wen/favicon-72x72.png" /><link rel="icon" type="image/png" sizes="96x96" href="https://layout.eurosport.com/i/v8/favicon/wen/favicon-96x96.png" /><link rel="icon" type="image/png" sizes="144x144" href="https://layout.eurosport.com/i/v8/favicon/wen/favicon-144x144.png" /><link rel="icon" type="image/png" sizes="192x192" href="https://layout.eurosport.com/i/v8/favicon/wen/favicon-192x192.png" /><meta name="msapplication-TileColor" content="#131b4d" /><meta name="msapplication-TileImage" content="https://layout.eurosport.com/i/v8/favicon/wen/ms-icon-144x144.png" /><meta name="apple-itunes-app" content="app-id=324021126" /><meta name="google-play-app" content="app-id=com.eurosport&amp;hl=en" data-title="Eurosport" /><meta name="gsa:title" content="Chippa United FC - Baroka FC" /><meta name="date" content="12/1/2019 2:30:00 PM" /><meta name="dateFormat" content="2019-12-01T02:30:00+01:00" /><meta name="sport" content="Football" /><meta name="sportid" content="22" /><meta name="event" content="ABSA Premiership" /><meta name="eventid" content="46559" /><meta name="round" content="Day 13" /><meta name="roundid" content="5183" /><meta name="type" content="Match" /><meta name="id" content="1132453" /><meta name="availableOn" content="all" /><meta property="al:ios:url" content="eurosport://match/1132453" /><meta property="al:ios:app_store_id" content="324021126" /><meta property="al:ios:app_name" content="Eurosport" /><meta property="al:android:url" content="eurosport://match/www.eurosport.co.uk/1132453" /><meta property="al:android:package" content="com.eurosport" /><meta property="al:android:app_name" content="Eurosport" /><script type="text/javascript">
			
				(function() {
					//If IE
					if (typeof window.CustomEvent !== 'function') {
						function CustomEvent(event, params) {
							params = params || { bubbles: false, cancelable: false, detail: undefined };
							var evt = document.createEvent('CustomEvent');
							evt.initCustomEvent(event, params.bubbles, params.cancelable, params.detail);
							return evt;
						}

						CustomEvent.prototype = window.Event.prototype;

						window.CustomEvent = CustomEvent;

					}
				})();
			
		</script><script src="//cdn.hubvisor.io/wrapper/01D8GVDX8B3A458J9TTH67A7CK/hubvisor.js"></script><script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script><script>
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
		</script><script>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</script><script type="text/javascript" async="true">
		var elem = document.createElement('script');
		elem.src = 'https://quantcast.mgr.consensu.org/v13/cmp.js';
		elem.async = true;
		elem.type = "text/javascript";
		var scpt = document.getElementsByTagName('script')[0];
		scpt.parentNode.insertBefore(elem, scpt);
		(function() {
		var gdprAppliesGlobally = false;
		function addFrame() {
		if (!window.frames['__cmpLocator']) {
		if (document.body) {
		var body = document.body,
		iframe = document.createElement('iframe');
		iframe.style = 'display:none';
		iframe.name = '__cmpLocator';
		body.appendChild(iframe);
		} else {
		// In the case where this stub is located in the head,
		// this allows us to inject the iframe more quickly than
		// relying on DOMContentLoaded or other events.
		setTimeout(addFrame, 5);
		}
		}
		}
		addFrame();
		function cmpMsgHandler(event) {
		var msgIsString = typeof event.data === "string";
		var json;
		if(msgIsString) {
		json = event.data.indexOf("__cmpCall") != -1 ? JSON.parse(event.data) : {};
		} else {
		json = event.data;
		}
		if (json.__cmpCall) {
		var i = json.__cmpCall;
		window.__cmp(i.command, i.parameter, function(retValue, success) {
		var returnMsg = {"__cmpReturn": {
		"returnValue": retValue,
		"success": success,
		"callId": i.callId
		}};
		event.source.postMessage(msgIsString ?
		JSON.stringify(returnMsg) : returnMsg, '*');
		});
		}
		}
		window.__cmp = function (c) {
		var b = arguments;
		if (!b.length) {
		return __cmp.a;
		}
		else if (b[0] === 'ping') {
		b[2]({"gdprAppliesGlobally": gdprAppliesGlobally,
		"cmpLoaded": false}, true);
		} else if (c == '__cmp')
		return false;
		else {
		if (typeof __cmp.a === 'undefined') {
		__cmp.a = [];
		}
		__cmp.a.push([].slice.apply(b));
		}
		}
		window.__cmp.gdprAppliesGlobally = gdprAppliesGlobally;
		window.__cmp.msgHandler = cmpMsgHandler;
		if (window.addEventListener) {
		window.addEventListener('message', cmpMsgHandler, false);
		}
		else {
		window.attachEvent('onmessage', cmpMsgHandler);
		}
		})();
		
         window.__cmp('init', {
    		'Language': 'en',
		  'Initial Screen Reject Button Text': 'I do not accept',
		  'Initial Screen Accept Button Text': 'I accept',
      'Purpose Screen Body Text': 'Eurosport collects information through technology such as cookies to measure, understand and report on your usage of the service, as explained more fully below (“Measurement”).  To understand more about these cookies and how to disable them, please see our <a href="https://www.eurosport.co.uk/eurosport/cookie-policy_sto6832423/story.shtml">Cookies Policy.</a>. <br/> <br/>With regard to cookies and similar technologies used for the purpose of personalised advertising, you can set your consent preferences and determine how you want your data to be used based on the purposes under Third Party Vendors below.  Each purpose has a description so that you know how we and our partners use your data.  ',
			'Vendor Screen Body Text': 'With regard to cookies and similar technologies used for the purpose of personalised advertising, you can set your consent preferences and determine how you want your data to be used based on the purposes below. Each purpose has a description so that you know how we and our partners use your data. ',
		  'Vendor Screen Accept All Button Text': 'Accept all',
		  'Vendor Screen Reject All Button Text': 'Reject all',
		  'Initial Screen Body Text': 'We and our partners process your personal data using technology such as cookies in order to serve advertising, analyse our traffic and deliver customised experiences for you. You have choice in who uses your data and for what purposes and after setting your preferences may come back anytime to make changes.',
		  'Initial Screen Body Text Option': 2,
		  'Publisher Name': 'Eurosport',
		  'Publisher Logo': 'https://layout.eurosport.com/i/v8_5/logo/esp_logo_dark_2x.png',
		  'Consent Scope': 'service',
		  'UI Layout': 'banner',
		  'No Option': false,
		  'Publisher Purpose Legitimate Interest IDs': [5],
		  'Publisher Purpose IDs': [5],
          'Display Persistent Consent Link': false,
			'Publisher Vendor List URL': 'https://www.eurosport.co.uk/.well-known/pubvendors.json','Custom Links Displayed on Initial Screen': ["[Find out more about cookies by reading our Cookies Policy.](https://www.eurosport.co.uk/eurosport/cookie-policy_sto6832423/story.shtml)"]});
		function consentCallback() {
		var event = new Event('givenCMPConsent');
		window.dispatchEvent(event);
		}
		window.__cmp('setConsentUiCallback', consentCallback)
	</script><style>
.qc-cmp-button {
background-color: #141B4D !important;
border-color: #141B4D !important;
}
.qc-cmp-button:hover {
background-color: transparent !important;
border-color: #141B4D !important;
color: #141B4D !important;
}
.qc-cmp-alt-action,
.qc-cmp-link {
color: #141B4D !important;
}
.qc-cmp-button {
color: #ffffff !important;
}
.qc-cmp-ui,
.qc-cmp-ui .qc-cmp-main-messaging,
.qc-cmp-ui .qc-cmp-messaging,
.qc-cmp-ui .qc-cmp-beta-messaging,
.qc-cmp-ui .qc-cmp-title,
.qc-cmp-ui .qc-cmp-sub-title,
.qc-cmp-ui .qc-cmp-purpose-info,
.qc-cmp-ui .qc-cmp-table,
.qc-cmp-ui .qc-cmp-table-header,
.qc-cmp-ui .qc-cmp-vendor-list,
.qc-cmp-ui .qc-cmp-vendor-list-title {
color: #3D4248 !important;
}
.qc-cmp-ui a,
.qc-cmp-ui .qc-cmp-alt-action {
color: #141B4D !important;
}
.qc-cmp-ui {
background-color: #ffffff !important;
}
.qc-cmp-publisher-purposes-table .qc-cmp-table-header {
background-color: #fafafa !important;
}
.qc-cmp-publisher-purposes-table .qc-cmp-table-row {
background-color: #ffffff !important;
}
.qc-cmp-toggle-status {
color : #97999B !important;
}
.qc-cmp-publisher-purposes-table .qc-cmp-toggle-status {
color : #ffffff !important;
}
.qc-cmp-toggle {
border:1px solid #ccc !important;
}
.qc-cmp-toggle-switch {
top:-1px !important;
border:1px solid #ccc !important;
}
.qc-cmp-toggle-off {
background:#ccc !important;
}
.qc-cmp-arrow-down {
background:url("data:image/svg+xml;charset=utf-8,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 16' fill='none' stroke='%23141B4D' stroke-width='2' stroke-linecap='round' stroke-linejoin='round'%3E%3Cpath d='M2 5l6 6 6-6'/%3E%3C/svg%3E") 50% no-repeat !important;
cursor:pointer;
}
.qc-cmp-purposes-header .qc-cmp-secondary-button {
display:none;
}
@media screen and (max-width: 640px) {
.qc-cmp-nav-bar-buttons-container .qc-cmp-button {
white-space: normal;
line-height: 1.1;
font-size: 10px;
margin: 10px 3px 10px 3px !important;
}
.qc-cmp-button.qc-cmp-save-and-exit {
font-size: 10px;
}
.qc-cmp-ui .qc-cmp-title {
font-size: 26px;
}
.qc-cmp-ui .qc-cmp-main-messaging {
font-size: 12px;;
}
}
</style><script>var dataLayer = [{page_videos:[]}];</script><script src="//assets.adobedtm.com/launch-ENfafcae0a347c4298ab6405b89b7d09bf.min.js"></script>
    
    
  </head>
  <body class="cols-2 live withsubnav with-watchbar">
<!--googleoff: all-->
<div id="wrapper">
      <section id="top">
        <header id="header">
          <div class="header_v8_5"><style>
            #header {
                display: block;
            }

            body, body.withsubnav, body.withsubnav.nav-home {
                padding-top: 142px;
            }

            @media only screen and (min-width: 900px) {
              .header_v8_5 {
                display: block;
              }
              body.withsubnav.nav-home {
                  padding-top: 190px;
              }
              body, body.withsubnav {
                  padding-top: 240px;
              }
            }
            
            @media only screen and (min-width: 1280px) {
              body {
                padding-top: 190px; 
              }
              body.withsubnav {
                padding-top: 240px; 
              }
              body.withsubnav.nav-home {
                padding-top: 240px; 
              }
            }
          </style><div id="etb-watchbar" class="" data-title="Live on Eurosport" data-live-label="LIVE" data-url="/cors/feed_watch_bar.json"><div class="loader"><div class="loader__content"><div class="loader__bar"></div><div class="loader__bar"></div><div class="loader__bar"></div><div class="loader__bar"></div><div class="loader__bar"></div></div></div></div></div>
        </header>
        <nav id="nav">
          <div class="nav_v8_5"><div class=""><div data-modal-id="navallsport" class="hamburger_zone"><button class="hamburger" data-aa-linktracking="burger-menu:show"><span>toggle menu</span></button></div><a class="header-logo fade-out two" href="https://www.eurosport.co.uk"><span class="nav__logo"> </span></a><ul class="breadcrumb"><li class="breadcrumb-item fade-in two"><a href="/football/">Football</a></li><li class="breadcrumb-item fade-in two"><a href="/football/absa-premiership/">ABSA Premiership</a></li></ul><div class="right_elements"><span class="watch_cta"><a href="https://www.eurosport.co.uk/watch-eurosport-live-stream.shtml" class="tracking-link" data-adlocation="toolbar" data-adtype="button" data-ctatype="watch">Watch Eurosport</a></span><div class="nav--connect-mode nodisplay open-profile community-connect" data-modal-id="myprofile" data-sln="my-profile-popup"><img class="avatar-eurosport" alt="" /></div><div class="nav--disconnect-mode nodisplay community-connect ico" data-modal-id="community" data-sln="login-popup"></div></div><div id="modal_navallsport" class="modal modal--without-title modal--full"><div class="modal__close"></div><div class="modal__content"><div data-sport-list="sport_oly" class="modalnav__rightcol-subnav"><div class="modalnav__rightcol-subnav-title oly-content">Sports<span class="modalnav__rightcol-subnav-close"><span></span></span></div><ul class="modalnav__rightcol-subnav-list oly-content"><li class="modalnav__rightcol-subnav-list-item"><a href="/alpine-skiing/olympics/"><span class="eso_icon-sport eso_icon-sport--48"></span>Alpine Skiing</a></li><li class="modalnav__rightcol-subnav-list-item"><a href="/biathlon/olympics/"><span class="eso_icon-sport eso_icon-sport--9"></span>Biathlon</a></li><li class="modalnav__rightcol-subnav-list-item"><a href="/bobsleigh/olympics/"><span class="eso_icon-sport eso_icon-sport--11"></span>Bobsleigh</a></li><li class="modalnav__rightcol-subnav-list-item"><a href="/cross-country-skiing/olympics/"><span class="eso_icon-sport eso_icon-sport--51"></span>Cross-Country Skiing</a></li><li class="modalnav__rightcol-subnav-list-item"><a href="/curling/olympics/"><span class="eso_icon-sport eso_icon-sport--17"></span>Curling</a></li><li class="modalnav__rightcol-subnav-list-item"><a href="/figure-skating/olympics/"><span class="eso_icon-sport eso_icon-sport--46"></span>Figure Skating</a></li><li class="modalnav__rightcol-subnav-list-item"><a href="/freestyle-skiing/olympics/"><span class="eso_icon-sport eso_icon-sport--49"></span>Freestyle Skiing</a></li><li class="modalnav__rightcol-subnav-list-item"><a href="/ice-hockey/olympics/"><span class="eso_icon-sport eso_icon-sport--32"></span>Ice Hockey</a></li><li class="modalnav__rightcol-subnav-list-item"><a href="/luge/olympics/"><span class="eso_icon-sport eso_icon-sport--125"></span>Luge</a></li><li class="modalnav__rightcol-subnav-list-item"><a href="/nordic-combined/olympics/"><span class="eso_icon-sport eso_icon-sport--40"></span>Nordic Combined</a></li><li class="modalnav__rightcol-subnav-list-item"><a href="/short-track/olympics/"><span class="eso_icon-sport eso_icon-sport--203"></span>Short Track</a></li><li class="modalnav__rightcol-subnav-list-item"><a href="/skeleton/olympics/"><span class="eso_icon-sport eso_icon-sport--173"></span>Skeleton</a></li><li class="modalnav__rightcol-subnav-list-item"><a href="/ski-jumping/olympics/"><span class="eso_icon-sport eso_icon-sport--50"></span>Ski Jumping</a></li><li class="modalnav__rightcol-subnav-list-item"><a href="/snowboard/olympics/"><span class="eso_icon-sport eso_icon-sport--74"></span>Snowboard</a></li><li class="modalnav__rightcol-subnav-list-item"><a href="/speed-skating/olympics/"><span class="eso_icon-sport eso_icon-sport--47"></span>Speed Skating</a></li></ul></div><div data-sport-list="sport_22" class="modalnav__rightcol-subnav"><div class="modalnav__rightcol-subnav-title">Football<span class="modalnav__rightcol-subnav-close"><span></span></span></div><ul class="modalnav__rightcol-subnav-list"><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="L2Zvb3RiYWxsLw==">Home football</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="L2Zvb3RiYWxsL3ByZW1pZXItbGVhZ3VlLw==">Premier League</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="L2Zvb3RiYWxsL3RyYW5zZmVycy8=">Transfers</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="L2Zvb3RiYWxsL2NoYW1waW9ucy1sZWFndWUv">Champions League</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="L2Zvb3RiYWxsL2V1cm9wYS1sZWFndWUv">Europa League</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="L2Zvb3RiYWxsL2V1cm8tcXVhbGlmaWNhdGlvbi8=">Euro Qualifying</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="L2Zvb3RiYWxsL2ZhLWN1cC8=">The Emirates FA Cup</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="L2Zvb3RiYWxsL2xlYWd1ZS1jdXAv">League Cup</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="L2Zvb3RiYWxsL2xpZ2Ev">Liga</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="L2Zvb3RiYWxsL2J1bmRlc2xpZ2Ev">Bundesliga</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="L2Zvb3RiYWxsL3NlcmllLWEv">Serie A</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="L2Zvb3RiYWxsL2xpZ3VlLTEv">Ligue 1</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="L2Zvb3RiYWxsL3dvcmxkLWN1cC8=">World Cup</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="L2Zvb3RiYWxsL3VlZmEtd29tZW4tcy1jaGFtcGlvbnMtbGVhZ3VlLw==">Women's Champions League</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="L2Zvb3RiYWxsL2NoYW1waW9uc2hpcC9zdGFuZGluZ3BlcnNvbi5zaHRtbA==">Championship</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="L2Zvb3RiYWxsL2xlYWd1ZS1vbmUvY2FsZW5kYXItcmVzdWx0LnNodG1s">League One</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="L2Zvb3RiYWxsL2xlYWd1ZS10d28vY2FsZW5kYXItcmVzdWx0LnNodG1s">League Two</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="L2Zvb3RiYWxsL3Njb3R0aXNoLXByZW1pZXItbGVhZ3VlL2NhbGVuZGFyLXJlc3VsdC5zaHRtbA==">Scottish Football</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="L2Zvb3RiYWxsL21scy8=">MLS</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="L2Zvb3RiYWxsL2NvcGEtYW1lcmljYS8=">Copa América</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="L2Zvb3RiYWxsL2FmcmljYW4tY3VwLW9mLW5hdGlvbnMv">Africa Cup of Nations</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="L2Zvb3RiYWxsL3VlZmEtbmF0aW9ucy1sZWFndWUv">UEFA Nations League</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="L2Zvb3RiYWxsL2NvdW50cnlsaXN0LnNodG1s">National competitions</span></li></ul></div><div data-sport-list="sport_57" class="modalnav__rightcol-subnav"><div class="modalnav__rightcol-subnav-title">Tennis<span class="modalnav__rightcol-subnav-close"><span></span></span></div><ul class="modalnav__rightcol-subnav-list"><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="L3Rlbm5pcy8=">Home tennis</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="L3Rlbm5pcy9kYXZpcy1jdXAv">Davis Cup</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="L3Rlbm5pcy9hdXN0cmFsaWFuLW9wZW4v">Australian Open</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="L3Rlbm5pcy9mcmVuY2gtb3Blbi8=">Roland-Garros</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="L3Rlbm5pcy93aW1ibGVkb24v">Wimbledon</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="L3Rlbm5pcy91cy1vcGVuLw==">US Open</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="L3Rlbm5pcy9hdHAv">ATP</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="L3Rlbm5pcy9hdHAvY2FsZW5kYXItcmVzdWx0LnNodG1s">ATP Calendar</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="L3Rlbm5pcy9hdHAvc3RhbmRpbmcuc2h0bWw=">ATP Rankings</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="L3Rlbm5pcy93dGEv">WTA</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="L3Rlbm5pcy93dGEvY2FsZW5kYXItcmVzdWx0LnNodG1s">WTA Calendar</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="L3Rlbm5pcy93dGEvc3RhbmRpbmcuc2h0bWw=">WTA Rankings</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="L3Rlbm5pcy9mZWQtY3VwLw==">Fed-Cup</span></li></ul></div><div data-sport-list="sport_18" class="modalnav__rightcol-subnav"><div class="modalnav__rightcol-subnav-title">Cycling<span class="modalnav__rightcol-subnav-close"><span></span></span></div><ul class="modalnav__rightcol-subnav-list"><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="L2N5Y2xpbmcv">Home cycling</span></li><li class="modalnav__rightcol-subnav-list-item"><a href="/cycling/cycling-live-stream">Watch Cycling Live</a></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="L2N5Y2xpbmcvY2FsZW5kYXItcmVzdWx0LnNodG1s">Races – Results</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="L2N5Y2xpbmcvdnVlbHRhLWEtZXNwYW5hLw==">Vuelta a España</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="aHR0cHM6Ly92aWRlby5ldXJvc3BvcnQuY28udWsvY3ljbGluZy92aWRlby1jaGFubmVsL3RoZS1icmFkbGV5LXdpZ2dpbnMtc2hvdy8=">The Bradley Wiggins Show</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="L2N5Y2xpbmcvdG91ci1kZS1mcmFuY2Uv">Tour de France</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="L2N5Y2xpbmcvZ2lyby1kLWl0YWxpYS8=">Giro d'Italia</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="L2N5Y2xpbmcvd29ybGQtY2hhbXBpb25zaGlwcy8=">World Championships</span></li></ul></div><div data-sport-list="sport_82" class="modalnav__rightcol-subnav"><div class="modalnav__rightcol-subnav-title">Olympics<span class="modalnav__rightcol-subnav-close"><span></span></span></div><ul class="modalnav__rightcol-subnav-list"><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="L29seW1waWNzLw==">Home olympics</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="L29seW1waWNzL3ZpZGVvLWNoYW5uZWwvb2x5bXBpYy1jaGFubmVsLw==">Olympic Channel </span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="L29seW1waWNzL3Rva3lvLTIwMjAvMjAyMC8=">Tokyo 2020</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="L29seW1waWNzL3lvdXRoLW9seW1waWNzL3lvdXRoLW9seW1waWMtZ2FtZXMuc2h0bWw=">Youth Olympics 2020</span></li></ul></div><div data-sport-list="sport_52" class="modalnav__rightcol-subnav"><div class="modalnav__rightcol-subnav-title">Snooker<span class="modalnav__rightcol-subnav-close"><span></span></span></div><ul class="modalnav__rightcol-subnav-list"><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="L3Nub29rZXIv">Home snooker</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="L3Nub29rZXIvaXJpc2gtb3Blbi8=">Northern Ireland Open</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="L3Nub29rZXIvZW5nbGlzaC1vcGVuLw==">English Open</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="L3Nub29rZXIvdWstY2hhbXBpb25zaGlwLw==">UK Championship</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="L3Nub29rZXIvd29ybGQtY2hhbXBpb25zaGlwLw==">World Championship</span></li></ul></div><div data-sport-list="family_13" class="modalnav__rightcol-subnav"><div class="modalnav__rightcol-subnav-title">Winter Sports<span class="modalnav__rightcol-subnav-close"><span></span></span></div><ul class="modalnav__rightcol-subnav-list"><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="L3dpbnRlci1zcG9ydHMv">Home winter sports</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="L2FscGluZS1za2lpbmcv">Alpine Skiing</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="L2FscGluZS1za2lpbmcvd29ybGQtY2hhbXBpb25zaGlwcy8=">World Championship</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="L2JpYXRobG9uLw==">Biathlon</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="L25vcmRpYy1jb21iaW5lZC8=">Nordic Combined</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="L2Nyb3NzLWNvdW50cnktc2tpaW5nLw==">Cross-Country Skiing</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="L3NraS1qdW1waW5nLw==">Ski Jumping</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="L2ljZS1ob2NrZXkv">Ice Hockey</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="L2ZpZ3VyZS1za2F0aW5nLw==">Figure Skating</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="L2N1cmxpbmcv">Curling</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="L3NwZWVkLXNrYXRpbmcvY2FsZW5kYXItcmVzdWx0X3NlYTkwLnNodG1s">Speed Skating</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="L2JvYnNsZWlnaC8=">Bobsleigh</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="aHR0cHM6Ly92aWRlby5ldXJvc3BvcnQuY28udWsvd2ludGVyLXNwb3J0cy8=">Videos</span></li></ul></div><div data-sport-list="family_10" class="modalnav__rightcol-subnav"><div class="modalnav__rightcol-subnav-title">Motorsports<span class="modalnav__rightcol-subnav-close"><span></span></span></div><ul class="modalnav__rightcol-subnav-list"><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="L2FsbG1vdG9yc3BvcnRzLw==">Home motorsports</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="L2Zvcm11bGEtMS8=">F1</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="L21vdG8v">MotoGP</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="L2Zvcm11bGEtZS8=">Formula E</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="L2JyaXRpc2gtc3VwZXJiaWtlcy8=">BSB</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="L3N1cGVyYmlrZXMv">Superbikes</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="L3dyYy8=">WRC</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="L2VyYy8=">ERC</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="L3d0Y3Iv">WTCR</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="L3dlYy8=">WEC</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="L3dlYy8yNC1oZXVyZXMtZHUtbWFucy8=">24 hours of Le Mans</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="L2ZpbS1ld2Mv">FIM EWC</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="L3JhbGx5LXJhaWQvZGFrYXIv">Dakar</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="L2d0L2d0LXNlcmllcy8=">GT Series</span></li></ul></div><div data-sport-list="sport_25" class="modalnav__rightcol-subnav"><div class="modalnav__rightcol-subnav-title">F1<span class="modalnav__rightcol-subnav-close"><span></span></span></div><ul class="modalnav__rightcol-subnav-list"><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="L2Zvcm11bGEtMS8=">Home f1</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="L2Zvcm11bGEtMS93b3JsZC1jaGFtcGlvbnNoaXAtMS9jYWxlbmRhci1yZXN1bHQuc2h0bWw=">Fixtures - Results</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="L2Zvcm11bGEtMS93b3JsZC1jaGFtcGlvbnNoaXAtMS9zdGFuZGluZy5zaHRtbA==">Tables</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="L2Zvcm11bGEtMS9wbGF5ZXJsaXN0LnNodG1s">Drivers</span></li></ul></div><div data-sport-list="sport_6" class="modalnav__rightcol-subnav"><div class="modalnav__rightcol-subnav-title">Athletics<span class="modalnav__rightcol-subnav-close"><span></span></span></div><ul class="modalnav__rightcol-subnav-list"><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="L2F0aGxldGljcy8=">Home athletics</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="L2F0aGxldGljcy9kaWFtb25kLWxlYWd1ZS8=">Diamond League</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="L2F0aGxldGljcy93b3JsZC1hdGhsZXRpY3MtY2hhbXBpb25zaGlwcy8=">World Championships</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="L2F0aGxldGljcy93b3JsZC1pbmRvb3ItY2hhbXBpb25zaGlwcy8=">World Indoor Championships</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="L2F0aGxldGljcy9ldXJvcGVhbi1jaGFtcGlvbnNoaXBzLw==">European Championships</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="L2F0aGxldGljcy9ldXJvcGVhbi1pbmRvb3ItY2hhbXBpb25zaGlwcy8=">Euro Indoor Champs</span></li></ul></div><div data-sport-list="sport_44" class="modalnav__rightcol-subnav"><div class="modalnav__rightcol-subnav-title">Rugby<span class="modalnav__rightcol-subnav-close"><span></span></span></div><ul class="modalnav__rightcol-subnav-list"><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="L3J1Z2J5Lw==">Home rugby</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="L3J1Z2J5L3dvcmxkLWN1cC8=">World Cup</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="L3J1Z2J5L2F2aXZhLXByZW1pZXJzaGlwLw==">Premiership</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="L3J1Z2J5L3JhYm9kaXJlY3QtcHJvMTIv">Guinness Pro 12</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="L3J1Z2J5L3RvcC0xNC8=">Top 14</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="L3J1Z2J5L3Rlc3QtbWF0Y2gv">Test Match</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="L3J1Z2J5L3NpeC1uYXRpb25zLw==">Six Nations</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="L3J1Z2J5L2V1cm9wZWFuLWN1cC8=">European Cup</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="L3J1Z2J5L2V1cm9wZWFuLWNoYWxsZW5nZS1jdXAv">Challenge Cup</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="L3J1Z2J5L2ZvdXItbmF0aW9ucy8=">The Rugby Championship</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="L3J1Z2J5L3N1cGVyLTE1Lw==">Super Rugby</span></li></ul></div><div data-sport-list="sport_25119" class="modalnav__rightcol-subnav"><div class="modalnav__rightcol-subnav-title">Formula E<span class="modalnav__rightcol-subnav-close"><span></span></span></div><ul class="modalnav__rightcol-subnav-list"><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="L2Zvcm11bGEtZS8=">Home formula e</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="L2Zvcm11bGEtZS9mb3JtdWxhLWUtY2hhbXBpb25zaGlwL2NhbGVuZGFyLXJlc3VsdC5zaHRtbA==">Fixtures - Results</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="L2Zvcm11bGEtZS9mb3JtdWxhLWUtY2hhbXBpb25zaGlwL3N0YW5kaW5nLnNodG1s">Rankings</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="L2Zvcm11bGEtZS9mYW5ib29zdC9mYW5ib29zdC5zaHRtbA==">Fanboost</span></li></ul></div><div data-sport-list="sport_25113" class="modalnav__rightcol-subnav"><div class="modalnav__rightcol-subnav-title">BSB<span class="modalnav__rightcol-subnav-close"><span></span></span></div><ul class="modalnav__rightcol-subnav-list"><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="L2JyaXRpc2gtc3VwZXJiaWtlcy8=">Home bsb</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="L2JyaXRpc2gtc3VwZXJiaWtlcy9icml0aXNoLXN1cGVyYmlrZXMvY2FsZW5kYXItcmVzdWx0LnNodG1s">Fixtures - Results</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="L2JyaXRpc2gtc3VwZXJiaWtlcy9icml0aXNoLXN1cGVyYmlrZXMvc3RhbmRpbmdfc2VhOTkuc2h0bWw=">Standings</span></li></ul></div><div data-sport-list="sport_28" class="modalnav__rightcol-subnav"><div class="modalnav__rightcol-subnav-title">Golf<span class="modalnav__rightcol-subnav-close"><span></span></span></div><ul class="modalnav__rightcol-subnav-list"><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="L2dvbGYv">Home golf</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="L2dvbGYvd29ybGQtcmFua2luZy9zdGFuZGluZy5zaHRtbA==">World Ranking</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="L2dvbGYvZXVyb3BlYW4tcC1nLWEtdG91ci8=">European Tour</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="L2dvbGYvdS1zLXAtZy1hLXRvdXIv">PGA TOUR</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="L2dvbGYvbWFzdGVycy10b3VybmFtZW50L3N0YW5kaW5nLnNodG1s">Masters Tournament</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="L2dvbGYvYnJpdGlzaC1vcGVuL3N0YW5kaW5nLnNodG1s">British Open</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="L2dvbGYvdS1zLW9wZW4vc3RhbmRpbmcuc2h0bWw=">U.S. Open</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="L2dvbGYvcGdhLWNoYW1waW9uc2hpcC9zdGFuZGluZy5zaHRtbA==">USPGA</span></li></ul></div><div data-sport-list="sport_8" class="modalnav__rightcol-subnav"><div class="modalnav__rightcol-subnav-title">Basketball<span class="modalnav__rightcol-subnav-close"><span></span></span></div><ul class="modalnav__rightcol-subnav-list"><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="L2Jhc2tldGJhbGwv">Home basketball</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="L2Jhc2tldGJhbGwvbmJhLw==">NBA</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="L2Jhc2tldGJhbGwvZXVyb2xlYWd1ZS8=">Euroleague</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="L2Jhc2tldGJhbGwvZXVyby1jdXAv">Eurocup</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="L2Jhc2tldGJhbGwvbGVnYS8=">Lega Basket Serie A</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="L2Jhc2tldGJhbGwvbGlnYS1hY2Iv">Liga Endesa</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="L2Jhc2tldGJhbGwvcHJvLWEv">Jeep Elite</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="L2Jhc2tldGJhbGwvZXVyb2Jhc2tldC8=">Eurobasket</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="L2Jhc2tldGJhbGwvZXVyb2Jhc2tldC13Lw==">Eurobasket women (W)</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="L2Jhc2tldGJhbGwvd29ybGQtY3VwLw==">World Cup</span></li></ul></div><div data-sport-list="sport_62" class="modalnav__rightcol-subnav"><div class="modalnav__rightcol-subnav-title">Volleyball<span class="modalnav__rightcol-subnav-close"><span></span></span></div><ul class="modalnav__rightcol-subnav-list"><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="L3ZvbGxleWJhbGwv">Home volleyball</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="L3ZvbGxleWJhbGwvY2hhbXBpb25zLWxlYWd1ZS9zdGFuZGluZy5zaHRtbA==">Champions League</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="L3ZvbGxleWJhbGwvd29ybGQtbGVhZ3VlL3N0YW5kaW5nLnNodG1s">World League</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="L3ZvbGxleWJhbGwvZXVyb3BlYW4tY2hhbXBpb25zaGlwcy9jYWxlbmRhci1yZXN1bHQuc2h0bWw=">European Championship</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="L3ZvbGxleWJhbGwvd29ybGQtY2hhbXBpb25zaGlwLw==">World Championship</span></li></ul></div><div data-sport-list="sport_54" class="modalnav__rightcol-subnav"><div class="modalnav__rightcol-subnav-title">Swimming<span class="modalnav__rightcol-subnav-close"><span></span></span></div><ul class="modalnav__rightcol-subnav-list"><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="L3N3aW1taW5nLw==">Home swimming</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="L3N3aW1taW5nL3dvcmxkLWNoYW1waW9uc2hpcHMv">World Championships</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="L3N3aW1taW5nL3dvcmxkLWNoYW1waW9uc2hpcHMtc2hvcnQtY291cnNlL2NhbGVuZGFyLXJlc3VsdC5zaHRtbA==">World Championships Short Course</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="L3N3aW1taW5nL2V1cm9wZWFuLWNoYW1waW9uc2hpcHMvY2FsZW5kYXItcmVzdWx0LnNodG1s">European Championships</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="L3N3aW1taW5nL2V1cm9wZWFuLWNoYW1waW9uc2hpcHMtc2hvcnQtY291cnNlL2NhbGVuZGFyLXJlc3VsdC5zaHRtbA==">European Championships Short Course</span></li></ul></div><div class="modalnav__row"><ul class="modalnav__leftcol"><li class="modalnav__leftcol-item"><a class="header-logo fade-out two" href="https://www.eurosport.co.uk"><span class="nav__logo"> </span></a><a class="header-logo" href="https://www.eurosport.co.uk"><span class="nav__logo__small"> </span></a></li><li class="modalnav__leftcol-item modalnav__leftcol-item--watch"><a href="https://www.eurosport.co.uk/watch-eurosport-live-stream.shtml" class="tracking-link" data-adlocation="offcanvas" data-adtype="menu" data-ctatype="watch"><span class="mobile">Watch</span><span class="desktop">Watch Eurosport</span></a></li><li class="modalnav__leftcol-item modalnav__leftcol-item--sports"><a href="https://www.eurosport.co.uk">Home</a></li><li class="modalnav__leftcol-item modalnav__leftcol-item--sports modalnav__leftcol-item--active" data-tab="sports-list"><a href="#">All sports</a></li><li id="favorites-nav-tab" data-sln="favorites-nav-tab" class="modalnav__leftcol-item modalnav__leftcol-item--favorites hide" data-tab="favorites-list"><a href="#">Favourites</a></li><li class="modalnav__leftcol-item"><a href="https://video.eurosport.co.uk">Videos</a></li><li class="modalnav__leftcol-item"><a href="https://help.eurosport.com/hc/en-gb">Help</a></li><li class="modalnav__leftcol-item modalnav__leftcol-item--shop"><a target="_blank" data-aa-linktracking="eurosport-shop:nav-menu:right" href="https://shop.eurosport.co.uk">Eurosport Shop</a></li><li class="modalnav__leftcol-item modalnav__leftcol-item--more" data-tab="more-list"><a href="#">More</a></li><li class="modalnav__leftcol-item modalnav__leftcol-item--version" data-tab="language-list"><a href="#">Version<b> EN</b></a></li></ul><div class="modalnav__rightcol"><div id="favorites-list" class="modalnav__rightcol-container favorites-list" data-tab="favorites-list" data-sln="favorites-list"><button id="favorites-nav-edit-button" class="favorites-nav-edit-button open-profile hide" data-modal-id="myprofile">Edit</button><div id="container-favorites-loader"></div><div id="container-favorites-empty" class="hide"><div class="list_container list_container-favorites list_container-favorites-empty"><div class="list_container-favorites-empty-childs favorites-empty-subtitle">Find here all your favorites sports, events, teams and players for a quick access </div><div class="list_container-favorites-empty-childs nav__no-favorites">You currently have no follows</div><div class="button-container"><button class="button rounded favorites-nav-edit-button open-profile submit-button active" data-modal-id="myprofile" type="submit"><span class="vertical-align"></span><span class="button-label">Add favorites</span></button><div class="message-error hide-error" data-sln="message-error"><span class="vertical-align"></span><span class="message"></span></div></div></div></div><div class="modalnav__rightcol-list hide"><span class="modalnav__rightcol-listtitle rightcol-listtitle-favorites-mobile">Favourites</span><div class="rightcol-favorites-sections"><div class="list_container list_container-favorites favorites_typeNu_0 hide"><span class="modalnav__rightcol-listtitle">Sports</span><div class="overflower"><ul class="modalnav__rightcol-list"></ul></div></div><div class="list_container list_container-favorites favorites_typeNu_60 hide"><span class="modalnav__rightcol-listtitle">Events</span><div class="overflower"><ul class="modalnav__rightcol-list"></ul></div></div><div class="list_container list_container-favorites favorites_typeNu_2 hide"><span class="modalnav__rightcol-listtitle">teams</span><div class="overflower"><ul class="modalnav__rightcol-list"></ul></div></div><div class="list_container list_container-favorites favorites_typeNu_1 hide"><span class="modalnav__rightcol-listtitle">Players</span><div class="overflower"><ul class="modalnav__rightcol-list"></ul></div></div></div></div></div><div class="modalnav__rightcol-container sports-list" data-tab="sports-list"><div class="list-container tablet"><span class="modalnav__rightcol-listtitle">Popular sports</span><div class="overflower"><ul class="popular-nav" data-sport-list-json="[{&quot;link_name&quot;:&quot;Football&quot;,&quot;link_url&quot;:&quot;/football/&quot;},{&quot;link_name&quot;:&quot;Tennis&quot;,&quot;link_url&quot;:&quot;/tennis/&quot;},{&quot;link_name&quot;:&quot;Cycling&quot;,&quot;link_url&quot;:&quot;/cycling/&quot;},{&quot;link_name&quot;:&quot;Olympics&quot;,&quot;link_url&quot;:&quot;/olympics/&quot;},{&quot;link_name&quot;:&quot;Snooker&quot;,&quot;link_url&quot;:&quot;/snooker/&quot;},{&quot;link_name&quot;:&quot;Winter Sports&quot;,&quot;link_url&quot;:&quot;/winter-sports/&quot;},{&quot;link_name&quot;:&quot;Motorsports&quot;,&quot;link_url&quot;:&quot;/allmotorsports/&quot;}]"></ul></div></div><div class="list-container tablet"><span class="modalnav__rightcol-listtitle">All sports</span><div class="overflower"><ul class="allsports-desktop" data-sport-list-json="[{&quot;link_name&quot;:&quot;Athletics&quot;,&quot;link_url&quot;:&quot;/athletics/&quot;},{&quot;link_name&quot;:&quot;Basketball&quot;,&quot;link_url&quot;:&quot;/basketball/&quot;},{&quot;link_name&quot;:&quot;BSB&quot;,&quot;link_url&quot;:&quot;/british-superbikes/&quot;},{&quot;link_name&quot;:&quot;Cricket&quot;,&quot;link_url&quot;:&quot;/cricket/&quot;},{&quot;link_name&quot;:&quot;Cycling&quot;,&quot;link_url&quot;:&quot;/cycling/&quot;},{&quot;link_name&quot;:&quot;Darts&quot;,&quot;link_url&quot;:&quot;/darts/&quot;},{&quot;link_name&quot;:&quot;Equestrian&quot;,&quot;link_url&quot;:&quot;/equestrian/&quot;},{&quot;link_name&quot;:&quot;F1&quot;,&quot;link_url&quot;:&quot;/formula-1/&quot;},{&quot;link_name&quot;:&quot;Football&quot;,&quot;link_url&quot;:&quot;/football/&quot;},{&quot;link_name&quot;:&quot;Formula E&quot;,&quot;link_url&quot;:&quot;/formula-e/&quot;},{&quot;link_name&quot;:&quot;Golf&quot;,&quot;link_url&quot;:&quot;/golf/&quot;},{&quot;link_name&quot;:&quot;Horse Racing&quot;,&quot;link_url&quot;:&quot;/horse-racing/&quot;},{&quot;link_name&quot;:&quot;Judo&quot;,&quot;link_url&quot;:&quot;/judo/&quot;},{&quot;link_name&quot;:&quot;Motorsports&quot;,&quot;link_url&quot;:&quot;/allmotorsports/&quot;},{&quot;link_name&quot;:&quot;Olympics&quot;,&quot;link_url&quot;:&quot;/olympics/&quot;},{&quot;link_name&quot;:&quot;Rugby&quot;,&quot;link_url&quot;:&quot;/rugby/&quot;},{&quot;link_name&quot;:&quot;Snooker&quot;,&quot;link_url&quot;:&quot;/snooker/&quot;},{&quot;link_name&quot;:&quot;Squash&quot;,&quot;link_url&quot;:&quot;/squash/&quot;},{&quot;link_name&quot;:&quot;Tennis&quot;,&quot;link_url&quot;:&quot;/tennis/&quot;},{&quot;link_name&quot;:&quot;University Sports&quot;,&quot;link_url&quot;:&quot;/university-sports/&quot;},{&quot;link_name&quot;:&quot;Winter Sports&quot;,&quot;link_url&quot;:&quot;/winter-sports/&quot;}]"></ul></div></div><div class="list-container mobile"><span class="modalnav__rightcol-listtitle">All sports</span><ul class="modalnav__rightcol-list"><li class="modalnav__rightcol-item modalnav__rightcol-item--homelink"><a href="https://www.eurosport.co.uk">Home</a></li><li class="modalnav__rightcol-item" data-display-subnav="1"><span data-sport-list="sport_22">Football</span></li><li class="modalnav__rightcol-item" data-display-subnav="0"><span data-sport-list="sport_57">Tennis</span></li><li class="modalnav__rightcol-item" data-display-subnav="0"><span data-sport-list="sport_18">Cycling</span></li><li class="modalnav__rightcol-item" data-display-subnav="0"><span data-sport-list="sport_82">Olympics</span></li><li class="modalnav__rightcol-item" data-display-subnav="0"><span data-sport-list="sport_52">Snooker</span></li><li class="modalnav__rightcol-item" data-display-subnav="0"><span data-sport-list="family_13">Winter Sports</span></li><li class="modalnav__rightcol-item" data-display-subnav="0"><span data-sport-list="family_10">Motorsports</span></li><li class="modalnav__rightcol-item withoutChild"><span class="crylnk" data-lnk-url="L2hvcnNlLXJhY2luZy8=">Horse Racing</span></li><li class="modalnav__rightcol-item withoutChild"><span class="crylnk" data-lnk-url="L2Zvcm11bGEtMS8=">F1</span></li><li class="modalnav__rightcol-item" data-display-subnav="0"><span data-sport-list="sport_6">Athletics</span></li><li class="modalnav__rightcol-item" data-display-subnav="0"><span data-sport-list="sport_44">Rugby</span></li><li class="modalnav__rightcol-item withoutChild"><span class="crylnk" data-lnk-url="L2Zvcm11bGEtZS8=">Formula E</span></li><li class="modalnav__rightcol-item withoutChild"><span class="crylnk" data-lnk-url="L2VxdWVzdHJpYW4v">Equestrian</span></li><li class="modalnav__rightcol-item withoutChild"><span class="crylnk" data-lnk-url="L2p1ZG8v">Judo</span></li><li class="modalnav__rightcol-item withoutChild"><span class="crylnk" data-lnk-url="L2RhcnRzLw==">Darts</span></li><li class="modalnav__rightcol-item withoutChild"><span class="crylnk" data-lnk-url="L3NxdWFzaC8=">Squash</span></li><li class="modalnav__rightcol-item withoutChild"><span class="crylnk" data-lnk-url="L3VuaXZlcnNpdHktc3BvcnRzLw==">University Sports</span></li><li class="modalnav__rightcol-item withoutChild"><span class="crylnk" data-lnk-url="L2NyaWNrZXQv">Cricket</span></li><li class="modalnav__rightcol-item withoutChild"><span class="crylnk" data-lnk-url="L2JyaXRpc2gtc3VwZXJiaWtlcy8=">BSB</span></li><li class="modalnav__rightcol-item" data-display-subnav="0"><span data-sport-list="sport_28">Golf</span></li><li class="modalnav__rightcol-item" data-display-subnav="0"><span data-sport-list="sport_8">Basketball</span></li></ul></div></div><div class="modalnav__rightcol-container oly-content" data-tab="oly-list"><div class="oly-rings"><span></span></div><div class="list-container olympic-links"><span class="modalnav__rightcol-listtitle">olympics menu</span><div class="overflower"><ul><li class="modalnav__rightcol-item"><a href="/olympics/">Home</a></li><li class="modalnav__rightcol-item"><a href="/olympics/watch.shtml">Video</a></li><li class="modalnav__rightcol-item"><a href="/olympics/team-great-britain.shtml">Team GB</a></li><li data-display-subnav="0" class="modalnav__rightcol-item hidedesktop"><span data-sport-list="sport_oly">Sports</span></li></ul></div></div><div class="list-container hidemobile"><span class="modalnav__rightcol-listtitle">olympic sports</span><div class="overflower"><ul class="olysports-desktop"><li class="modalnav__rightcol-item "><a href="/alpine-skiing/olympics/"><span class="eso_icon-sport eso_icon-sport--48"></span>Alpine Skiing</a></li><li class="modalnav__rightcol-item "><a href="/biathlon/olympics/"><span class="eso_icon-sport eso_icon-sport--9"></span>Biathlon</a></li><li class="modalnav__rightcol-item "><a href="/bobsleigh/olympics/"><span class="eso_icon-sport eso_icon-sport--11"></span>Bobsleigh</a></li><li class="modalnav__rightcol-item "><a href="/cross-country-skiing/olympics/"><span class="eso_icon-sport eso_icon-sport--51"></span>Cross-Country Skiing</a></li><li class="modalnav__rightcol-item "><a href="/curling/olympics/"><span class="eso_icon-sport eso_icon-sport--17"></span>Curling</a></li><li class="modalnav__rightcol-item "><a href="/figure-skating/olympics/"><span class="eso_icon-sport eso_icon-sport--46"></span>Figure Skating</a></li><li class="modalnav__rightcol-item "><a href="/freestyle-skiing/olympics/"><span class="eso_icon-sport eso_icon-sport--49"></span>Freestyle Skiing</a></li><li class="modalnav__rightcol-item "><a href="/ice-hockey/olympics/"><span class="eso_icon-sport eso_icon-sport--32"></span>Ice Hockey</a></li><li class="modalnav__rightcol-item "><a href="/luge/olympics/"><span class="eso_icon-sport eso_icon-sport--125"></span>Luge</a></li><li class="modalnav__rightcol-item "><a href="/nordic-combined/olympics/"><span class="eso_icon-sport eso_icon-sport--40"></span>Nordic Combined</a></li><li class="modalnav__rightcol-item "><a href="/short-track/olympics/"><span class="eso_icon-sport eso_icon-sport--203"></span>Short Track</a></li><li class="modalnav__rightcol-item "><a href="/skeleton/olympics/"><span class="eso_icon-sport eso_icon-sport--173"></span>Skeleton</a></li><li class="modalnav__rightcol-item "><a href="/ski-jumping/olympics/"><span class="eso_icon-sport eso_icon-sport--50"></span>Ski Jumping</a></li><li class="modalnav__rightcol-item "><a href="/snowboard/olympics/"><span class="eso_icon-sport eso_icon-sport--74"></span>Snowboard</a></li><li class="modalnav__rightcol-item "><a href="/speed-skating/olympics/"><span class="eso_icon-sport eso_icon-sport--47"></span>Speed Skating</a></li></ul></div></div></div><div class="modalnav__rightcol-container more-list" data-tab="more-list"><div class="modalnav__rightcol-list"><span class="modalnav__rightcol-listtitle">More</span><ul><li class="modalnav__rightcol-item"><a href="http://lebuzz.eurosport.co.uk/">Le Buzz</a></li></ul><span class="modalnav__rightcol-listtitle">Partners</span><ul><li class="modalnav__rightcol-item"><a href="https://video.eurosport.co.uk/all-sports/video-channel/amazing-israel-cities-break/">Discover the route of Giro crossing Israel</a></li><li class="modalnav__rightcol-item"><a href="https://video.eurosport.co.uk/all-sports/video-channel/smit-invest-in-the-future/">SMIT – Invest in the future</a></li></ul><span class="modalnav__rightcol-listtitle">About us</span><ul><li class="modalnav__rightcol-item"><a href="/mobiles-apps.shtml">Mobile apps</a></li><li class="modalnav__rightcol-item"><a href="http://corporate.eurosport.com/ ">About Eurosport</a></li><li class="modalnav__rightcol-item"><a href="/eurosport/eurosport-privacy-policy_sto4264003/story.shtml">Privacy Policy</a></li><li class="modalnav__rightcol-item"><a href="/eurosport/legal-notice_sto4289230/story.shtml">Legal Notice</a></li><li class="modalnav__rightcol-item"><a href="/eurosport/cookie-policy_sto6832423/story.shtml">Cookie Policy</a></li></ul></div></div><div class="modalnav__rightcol-container language-list" data-tab="language-list" data-current-language="EN"><div class="language-container" data-language-list-json="[{&quot;list_title&quot;:&quot;Eurosport's sites&quot;,&quot;countries&quot;:[{&quot;data_site&quot;:&quot;int-uk&quot;,&quot;link_url&quot;:&quot;https://www.eurosport.com/?eso_no_redirect=1&quot;,&quot;link_name&quot;:&quot;International (English)&quot;},{&quot;data_site&quot;:&quot;int-es&quot;,&quot;link_url&quot;:&quot;https://espanol.eurosport.com/?eso_no_redirect=1&quot;,&quot;link_name&quot;:&quot;Internacional (Español)&quot;},{&quot;data_site&quot;:&quot;asia&quot;,&quot;link_url&quot;:&quot;https://asia.eurosport.com&quot;,&quot;link_name&quot;:&quot;Asia&quot;},{&quot;data_site&quot;:&quot;au&quot;,&quot;link_url&quot;:&quot;https://au.eurosport.com&quot;,&quot;link_name&quot;:&quot;Australia&quot;},{&quot;link_url&quot;:&quot;https://www.eurosport.bg&quot;,&quot;link_name&quot;:&quot;България&quot;},{&quot;link_url&quot;:&quot;https://www.eurosport.cz&quot;,&quot;link_name&quot;:&quot;Česko&quot;},{&quot;link_url&quot;:&quot;https://www.eurosport.dk&quot;,&quot;link_name&quot;:&quot;Danmark&quot;},{&quot;data_site&quot;:&quot;de&quot;,&quot;link_url&quot;:&quot;https://www.eurosport.de&quot;,&quot;link_name&quot;:&quot;Deutschland&quot;},{&quot;link_url&quot;:&quot;https://www.eurosport.nl&quot;,&quot;link_name&quot;:&quot;Dutch&quot;},{&quot;data_site&quot;:&quot;es&quot;,&quot;link_url&quot;:&quot;https://www.eurosport.es&quot;,&quot;link_name&quot;:&quot;España&quot;},{&quot;link_url&quot;:&quot;https://www.eurosport.fi&quot;,&quot;link_name&quot;:&quot;Eesti Vabariik&quot;},{&quot;data_site&quot;:&quot;fr&quot;,&quot;link_url&quot;:&quot;https://www.eurosport.fr&quot;,&quot;link_name&quot;:&quot;France&quot;},{&quot;data_site&quot;:&quot;it&quot;,&quot;link_url&quot;:&quot;https://it.eurosport.com&quot;,&quot;link_name&quot;:&quot;Italia&quot;},{&quot;link_url&quot;:&quot;https://www.eurosport.hu&quot;,&quot;link_name&quot;:&quot;Magyarország&quot;},{&quot;link_url&quot;:&quot;https://www.eurosport.no&quot;,&quot;link_name&quot;:&quot;Norge&quot;},{&quot;data_site&quot;:&quot;ru&quot;,&quot;link_url&quot;:&quot;https://www.eurosport.ru&quot;,&quot;link_name&quot;:&quot;Россия&quot;},{&quot;link_url&quot;:&quot;http://tv.eurosport.pl&quot;,&quot;link_name&quot;:&quot;Polska&quot;},{&quot;data_site&quot;:&quot;pl&quot;,&quot;link_url&quot;:&quot;https://eurosport.tvn24.pl/&quot;,&quot;link_name&quot;:&quot;Polska TVN24&quot;},{&quot;link_url&quot;:&quot;https://www.eurosport.pt&quot;,&quot;link_name&quot;:&quot;Portuguese&quot;},{&quot;link_url&quot;:&quot;&quot;,&quot;link_name&quot;:&quot;România&quot;},{&quot;link_url&quot;:&quot;https://www.eurosport.rs&quot;,&quot;link_name&quot;:&quot;Srbija&quot;},{&quot;link_url&quot;:&quot;https://www.eurosport.se&quot;,&quot;link_name&quot;:&quot;Sverige&quot;},{&quot;data_site&quot;:&quot;tr&quot;,&quot;link_url&quot;:&quot;https://tr.eurosport.com&quot;,&quot;link_name&quot;:&quot;Türkiye&quot;},{&quot;data_site&quot;:&quot;uk&quot;,&quot;link_url&quot;:&quot;https://www.eurosport.co.uk&quot;,&quot;link_name&quot;:&quot;United Kingdom&quot;},{&quot;data_site&quot;:&quot;ar&quot;,&quot;link_url&quot;:&quot;https://arabia.eurosport.com/&quot;,&quot;link_name&quot;:&quot;يوروسبورت عربية &quot;}]}]"></div></div></div></div><div class="modalnav__row"><div class="modalnav__bottom"><ul class="modalnav__socials-list"><li class="title">Follow us on :</li><li><a href="//facebook.com/Eurosport-828777003809568"><span class="svg-font-container facebook"><span class="svg-font svg-facebook-white"></span></span><span class="social-name">Facebook</span></a></li><li><a href="//twitter.com/Eurosport_UK"><span class="svg-font-container twitter"><span class="svg-font svg-twitter-white"></span></span><span class="social-name">Twitter</span></a></li><li><a href="//www.snapchat.com/add/eurosport"><span class="svg-font-container snapchat"><span class="svg-font svg-snapchat"></span></span><span class="social-name">Snapchat</span></a></li><li><a href="//www.instagram.com/eurosport/"><span class="svg-font-container instagram"><span class="svg-font svg-instagram"></span></span><span class="social-name">Instagram</span></a></li></ul><ul class="modalnav__bottom-links"><li class="modalnav__bottom-link-item"><a href="https://www.eurosport.co.uk/eurosport/legal-notice_sto4289230/story.shtml">Terms and Conditions</a></li><li class="modalnav__bottom-link-item"><a href="https://www.eurosport.co.uk/eurosport/eurosport-privacy-policy_sto4264003/story.shtml">Privacy Policy</a></li><li class="modalnav__bottom-link-item"><a href="#" onclick="__cmp &amp;&amp; __cmp('displayConsentUi',2,true); return false;">Privacy settings</a></li><li class="modalnav__bottom-link-item"><a href="https://www.eurosport.co.uk/eurosport/cookie-policy_sto6832423/story.shtml">Cookie Policy</a></li></ul></div></div></div></div></div></div>
          <div class="nav_category_v8_5"><div class="nav_category__wrapper" data-stoid="-1"><div class="frame  withbreadcrumb" id="nav_category"><ul data-with-mobile-nav="true" class="categorylist"><li class="categorylist__item"><a href="/football/absa-premiership/calendar-result.shtml">Results</a></li><li class="categorylist__item"><a href="/football/absa-premiership/standing.shtml">Tables</a></li></ul><div class="nav_cat_control"><div class="frame__arrowprev"> </div><div class="frame__arrownext"> </div></div></div><div class="eso-shop-link"><a href="https://shop.eurosport.co.uk" data-aa-linktracking="eurosport-shop:nav-menu:right" target="_blank"><span class="eso-shop-link__icon"></span><span class="eso-shop-link__name">Shop</span></a></div><div class="nav_category_data_header "><a href="/football/absa-premiership/#tab-col-left"><span>back</span></a></div></div></div>
        </nav>
      </section>
      <section id="content-top">
        <div class="live_scripts_v8_5_bis"><div class="es-adria-observer-data" style="display: none;" data-sport-category="Team" data-sport-id="22" data-es-adria-observer="{&quot;globalFeed&quot;:&quot;https://adria.eurosport.com/global.json?l=0&amp;c=22,1501,,,,&amp;token=1575135111_e28bef286c49027e6ea646793792328e&quot;,&quot;liveFeed&quot;:&quot;https://adria.eurosport.com/live.json?l=0&amp;c=22,,,,,&amp;token=1575135111_b8cfc91139a4d71b1b3e45c0fea58b6c&quot;,&quot;matchFeed&quot;:&quot;https://adria.eurosport.com/match.json?l=0&amp;c=1132453&amp;s=1&amp;token=1575135111_6bd3e72db0b80dae37082fad1fc092e9&quot;,&quot;dictFeed&quot;:&quot;https://adria.eurosport.com/dico.json?l=0&amp;token=1575135111_07c60a996172cc3c009f4eb18cb88d4f&quot;}"> </div></div>
        <div class="live_header_v8_5_bis"><div /><div class="es-focal-point-data livehero--hidden" data-es-focal-point="{&quot;liveHeroData&quot;:{&quot;url&quot;:&quot;https://layout.eurosport.com/i/v8/match/backgrounds/live/background_live_football.jpg&quot;,&quot;text&quot;:null,&quot;author&quot;:null,&quot;time&quot;:null,&quot;timestamp&quot;:null,&quot;focalpointx&quot;:800,&quot;focalpointy&quot;:420,&quot;pictureWidth&quot;:0,&quot;pictureHeight&quot;:0},&quot;pictureAjaxURL&quot;:&quot;/_ajax_/live_v8_5/live_header_v8_5_bis.zone?O2=1&amp;site=esb&amp;langueid=0&amp;domainid=136&amp;mime=application%2fjson&amp;dropletid=145&amp;sportid=22&amp;revid=1501&amp;seasonid=100&amp;matchid=1132453&amp;DeviceType=desktop&amp;AnalyticsSportEvent=allsports-undefined&amp;timestamp=&quot;,&quot;pictureBaseURL&quot;:&quot;https://i.eurosport.com/&quot;}"></div><div class="es-football-match-data livehero--hidden" data-es-football-match="{&quot;target&quot;: &quot;livehero&quot;,&quot;localization&quot;:{&quot;halfTime&quot;:&quot;Half-Time&quot;,&quot;actionTypes&quot;:{&quot;p&quot;:&quot;(p.)&quot;,&quot;7&quot;:[&quot;Goal by penalty&quot;],&quot;9&quot;:[&quot;(o.g.)&quot;],&quot;10&quot;:[&quot;Goal&quot;],&quot;22&quot;:[&quot;Penalty&quot;, &quot;Penalties&quot;]}}}"></div><div id="livehero" class="livehero livehero--team"><div class="livehero__image"></div><div class="livehero__image-shadow"></div><div class="livehero__content" id="livehero__content"><div class="heromatch heromatch--future" data-bind="css: matchStatusCSS()"><div class="heromatch__col heromatch__col--left"><a href="/football/teams/chippa-united-fc/teamcenter.shtml" title="Chippa United FC" class="heromatch__team-logo heromatch__team-logo--desktop"><img src="https://i.eurosport.com/_iss_/sport/football/club/logo/large/120089.png" alt="" class="isg-interchange lazyload-ok heromatch__team-logo-img" /></a><div class="heromatch__team-text"><div class="heromatch__team-name"><a href="/football/teams/chippa-united-fc/teamcenter.shtml" class="heromatch__team-name-link">Chippa United FC</a><span class="score-cards" data-bind="foreach:cardsHome().redCard.data, css: {'score-cards--show-desktop-sm':cardsHome().redCard.data.length &gt; 0}"><span class="score-card score-card--red score-card--blank" data-bind="attr: {'data-tooltip-dynamic': ko.toJSON([{minute: minute, name: name}]) }"></span></span></div><a href="/football/teams/chippa-united-fc/teamcenter.shtml" title="Chippa United FC" class="heromatch__team-logo heromatch__team-logo--mobile"><img src="https://i.eurosport.com/_iss_/sport/football/club/logo/medium/120089.png" alt="" class="isg-interchange lazyload-ok heromatch__team-logo-img" /></a><div class="heromatch__team-scorers static-data"><ul></ul></div><div class="heromatch__team-scorers dynamic-data"><ul data-bind="foreach: scorersHome"><li class="heromatch__team-scorer"><a class="heromatch__team-scorer-link" data-bind="attr: {href: url}"><span class="heromatch__team-scorer-name" data-bind="text: nameShort"></span> <span class="heromatch__team-scorer-minute" data-bind="text: minute">'</span></a></li></ul></div></div></div><div class="heromatch__col heromatch__col--center"><div class="heromatch__status" data-bind="text: caption.status"></div><div class="heromatch__scores"><span class="score-cards score-cards--hide-desktop-sm"><span class="score-card score-card--red score-card--number" data-tooltip="[]" data-bind="attr: {'data-tooltip-dynamic': ko.toJSON(cardsHome().redCard.data)},css: {'score-card--show' :cardsHome().redCard.total &gt; 0 }"><span data-bind="text: cardsHome().redCard.total" class="score-card__text"></span></span></span><div class="heromatch__score" data-bind="text: scoreHome"></div><div class="heromatch__score-dash">-</div><div class="heromatch__score" data-bind="text: scoreAway"></div><span class="score-cards score-cards--hide-desktop-sm"><span class="score-card score-card--red score-card--number" data-tooltip="[]" data-bind="attr: {'data-tooltip-dynamic': ko.toJSON(cardsAway().redCard.data)},css: {'score-card--show' :cardsAway().redCard.total &gt; 0 }"><span data-bind="text: cardsAway().redCard.total" class="score-card__text"></span></span></span></div><div class="heromatch__minute" data-bind="text: minute"></div><div class="heromatch__time">13:30</div><div class="heromatch__date">01/12/19</div><div class="heromatch__stadium">Nelson Mandela Bay Stadium</div></div><div class="heromatch__col heromatch__col--right"><div class="heromatch__team-text"><div class="heromatch__team-name"><span class="score-cards" data-bind="foreach:cardsAway().redCard.data, css: {'score-cards--show-desktop-sm':cardsAway().redCard.data.length &gt; 0}"><span class="score-card score-card--red score-card--blank" data-bind="attr: {'data-tooltip-dynamic': ko.toJSON([{minute: minute, name: name}]) }"></span></span><a href="/football/teams/baroka-fc/teamcenter.shtml" class="heromatch__team-name-link">Baroka FC</a></div><a href="/football/teams/baroka-fc/teamcenter.shtml" title="Baroka FC" class="heromatch__team-logo heromatch__team-logo--mobile"><img src="https://i.eurosport.com/_iss_/sport/football/club/logo/medium/122394.png" alt="" class="isg-interchange lazyload-ok heromatch__team-logo-img" /></a><div class="heromatch__team-scorers static-data"><ul></ul></div><div class="heromatch__team-scorers dynamic-data"><ul data-bind="foreach: scorersAway"><li class="heromatch__team-scorer"><a class="heromatch__team-scorer-link" data-bind="attr: {href: url}"><span class="heromatch__team-scorer-name" data-bind="text: nameShort"></span> <span class="heromatch__team-scorer-minute" data-bind="text: minute">'</span></a></li></ul></div></div><a href="/football/teams/baroka-fc/teamcenter.shtml" title="Baroka FC" class="heromatch__team-logo heromatch__team-logo--desktop"><img src="https://i.eurosport.com/_iss_/sport/football/club/logo/large/122394.png" alt="" class="isg-interchange lazyload-ok heromatch__team-logo-img" /></a></div></div></div><div class="livehero__bottom-content "><div class="separator"><span class="separator__line"></span><span class="separator__text">ABSA Premiership • Day 13</span><span class="separator__line"></span></div><div class="livehero__buttons"><a class="livehero__button" href="/football/absa-premiership/calendar-result.shtml">Scores</a><a class="livehero__button" href="/football/absa-premiership/standing.shtml">Tables</a></div></div></div></div>
        <div class="adtech_placement_v8_5"><div data-adplacement-id="525519703banner-sponsorship" data-ad-pos="banner-sponsorship" data-class="ad"><script><!--
						!!window.__es_gtm_helper.inject_ad('banner-sponsorship','525519703banner-sponsorship', !!false, !!false, !!false)
					--></script></div><div data-adplacement-id="1739596392interstitiel" data-ad-pos="interstitiel" data-class="ad"><script><!--
						!!window.__es_gtm_helper.inject_ad('interstitiel','1739596392interstitiel', !!false, !!false, !!false)
					--></script></div></div>
      </section>
      <section id="content">
        <section id="col-left">
          <div class="col-content">
            <div class="live_match_nav_v8_5_bis"><div id="subnavigation-nav-wrapper" data-match-status-id="-1" data-match-sport-id="22" data-ajax-url="/_ajax_/live_v8_5/live_match_nav_v8_5_bis.zone?O2=1&amp;site=esb&amp;langueid=0&amp;domainid=136&amp;mime=text%2fxml&amp;dropletid=145&amp;sportid=22&amp;revid=1501&amp;seasonid=100&amp;matchid=1132453&amp;DeviceType=desktop&amp;AnalyticsSportEvent=allsports-undefined"><div id="subnavigation-nav-tabs" class="nav-tab"><ul><li><a class="has-relation Summary" href="#Summary" data-tab-content-id="navtab_Summary" data-sln="navtab_Summary" data-without-prefix="0"><span class="svg-icons svg-icon-Summary"></span><span class="navtab-label">Preview</span></a></li><li><a class="has-relation Statistics" href="#Statistics" data-tab-content-id="navtab_Statistics" data-sln="navtab_Statistics" data-without-prefix="0"><span class="svg-icons svg-icon-Statistics"></span><span class="navtab-label">Stats</span></a></li><li><a class="has-relation UserComments" href="#UserComments" data-tab-content-id="navtab_UserComments" data-sln="navtab_UserComments" data-without-prefix="0"><span class="svg-icons svg-icon-UserComments"></span><span class="navtab-label">comments</span></a></li></ul></div></div><div class="live-match-nav__sharing"><span class="live-match-nav__sharing-tittle">Share</span><div class="share-buttons-container"><ul><li class="share-button share-button-twitter" data-social="twitter" data-aa-socialinteraction="share:twitter:top"><span class="svg-font svg-twitter"></span><span class="svg-font svg-twitter-white"></span><span class="nodisplay share-counter share-counter-twitter color-twitter">0</span></li><li class="share-button share-button-facebook" data-social="facebook" data-aa-socialinteraction="share:facebook:top"><span class="svg-font svg-facebook"></span><span class="svg-font svg-facebook-white"></span><span class="nodisplay share-counter share-counter-facebook color-facebook">0</span></li></ul></div></div><div id="subnavigation-nav-border"></div></div>
            <div class="live_match_summary_v8_5"><div class="tab-content live-summary row" data-navtab-content-id="navtab_Summary"><div class="live_summary-content" data-ajax-url="/_ajax_/live_v8_5/live_match_summary_v8_5.zone?O2=1&amp;site=esb&amp;langueid=0&amp;domainid=136&amp;mime=text%2fxml&amp;dropletid=145&amp;sportid=22&amp;revid=1501&amp;seasonid=100&amp;matchid=1132453&amp;DeviceType=desktop&amp;AnalyticsSportEvent=allsports-undefined" data-isAjaxReloaded="1" data-destroy="false"><div class="live-summary__timeline"></div><div class="live-summary__title-separator">avant-match</div><div class="live-summary__seo"><div class="live-summary__title"><h1>LIVE<br />Chippa United FC - Baroka FC<br />ABSA Premiership - 1 December 2019</h1><div class="live-summary__seo-picture"><img src="https://layout.eurosport.com/i/v8/match/backgrounds/medium/background_v8_s22.jpg" width="640" height="360" /></div><p>ABSA Premiership – Follow the Football match between Chippa United FC and Baroka FC live with Eurosport. The match starts at 13:30 on 1 December 2019. Our live coverage lets you follow all the key moments as they happen.<br />Who will come out on top in the battle of the managers Norman Mapeza or Wedson Nyirenda? Find out by following our live matchcast.<br /><br />Have your say by voting on who will win between Chippa United FC and Baroka FC? Enjoy some pre-match reading with related articles about these two Enjoy some pre-match reading with related articles about these two Football teams.<br />Head-to-head: see historical stats and visit our detailed profiles for <a href="/football/teams/chippa-united-fc/teamcenter.shtml">Chippa United FC</a> vs <a href="/football/teams/baroka-fc/teamcenter.shtml">Baroka FC</a>. Get all the latest on <a href="/football/">Football</a>: fixtures, results and tables.<br /></p></div></div></div></div></div>
            <div class="live_comments_v8_5_bis"><div class="tab-content livecomments-wrapper row" data-navtab-content-id="navtab_Comments"><div data-isAjaxReloaded="1" data-destroy="true"><div class="livecomments-header"><div class="livecomments-author"><div class="livecomments-refresh"><div class="livecomments-reload"><span class="circle"> </span><span class="rectangle"> </span><span class="arrow-up"> </span><span class="arrow-down"> </span></div><span class="livecomments-timer">30</span></div></div><div class="livecomments-filter"><div class="livecomments-filter-highlight"><span>Highlights</span><span> </span></div><div class="livecomments-filter-hashtag"><div class="livecomments-filter-hashtag-list"> </div></div></div></div><div class="livecomments-nav"><span class="livecomments-nav-hashtag"> </span><span class="livecomments-nav-remove">Remove</span></div><div class="livecomments-content" data-ajax-url="/_ajax_/live_v8_5/live_comments_v8_5_bis.zone?O2=1&amp;site=esb&amp;langueid=0&amp;domainid=136&amp;mime=text%2fxml&amp;dropletid=145&amp;sportid=22&amp;revid=1501&amp;seasonid=100&amp;matchid=1132453&amp;DeviceType=desktop&amp;AnalyticsSportEvent=allsports-undefined"><div class="livecomments-pin-feed"></div><p>No comments for this event.</p></div></div></div></div>
            <div class="live_match_team_composition_v8_5_bis"><div class="tab-content teams row" data-navtab-content-id="navtab_Teams" data-ajax-url="/_ajax_/live_v8_5/live_match_team_composition_v8_5_bis.zone?O2=1&amp;site=esb&amp;langueid=0&amp;domainid=136&amp;mime=text%2fxml&amp;dropletid=145&amp;sportid=22&amp;revid=1501&amp;seasonid=100&amp;matchid=1132453&amp;DeviceType=desktop&amp;AnalyticsSportEvent=allsports-undefined"></div></div>
            <div class="live_match_team_stats_v8_5_bis"><div class="tab-content stats row" data-navtab-content-id="navtab_Statistics" data-ajax-url="/_ajax_/live_v8_5/live_match_team_stats_v8_5_bis.zone?O2=1&amp;site=esb&amp;langueid=0&amp;domainid=136&amp;mime=text%2fxml&amp;dropletid=145&amp;sportid=22&amp;revid=1501&amp;seasonid=100&amp;matchid=1132453&amp;DeviceType=desktop&amp;AnalyticsSportEvent=allsports-undefined"></div></div>
            <div class="usercomment_v8_5"><div id="comments-live-bis-module" class="tab-content comments-module comments-live-bis" data-navtab-content-id="navtab_UserComments" data-ajax-url="/_ajax_/community_v8_5/usercomment_v8_5.zone?O2=1&amp;site=esb&amp;langueid=0&amp;domainid=136&amp;mime=text%2fxml&amp;dropletid=145&amp;sportid=22&amp;revid=1501&amp;seasonid=100&amp;matchid=1132453&amp;CommentDisplayMode=5&amp;DeviceType=desktop&amp;AnalyticsSportEvent=allsports-undefined"><div class="comments-activated" data-translation-url="/_ajax_/feeds_v8_5/feed_labels_livefyre_v8_5.zone?site=esb&amp;langueid=0&amp;domainid=136&amp;dropletid=145&amp;mime=application%2fjson" data-commentDisplayMode="5" data-typeNu="4" data-netsportId="1132453" data-collectionMeta="eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ1cmwiOiJodHRwczovL3d3dy5ldXJvc3BvcnQuY28udWsvZm9vdGJhbGwvYWJzYS1wcmVtaWVyc2hpcC8yMDE5LTIwMjAvbGl2ZS1jaGlwcGEtdW5pdGVkLWZjLWJhcm9rYS1mY19tdGMxMTMyNDUzL2xpdmUuc2h0bWwiLCJ0aXRsZSI6IkFCU0EgUHJlbWllcnNoaXAgMjAxOS0yMDIwIENoaXBwYSBVbml0ZWQgRkMtQmFyb2thIEZDIiwidHlwZSI6ImxpdmVjb21tZW50cyIsImFydGljbGVJZCI6IjExMzI0NTNfNCJ9.nI5j7pg2oymOJPxhIk4RoRP3fBzsdca5JjiOWDMwdLo" data-collectionChecksum="ba3e3770e046f66aef5bebbf36eff027" data-lfSiteId="373112" data-lfNetwork="eurosport-en.fyre.co"><span class="livefyre-count-title live-usercomments__title-separator"><span class="livefyre-commentcount">0</span><span> </span><span class="livefyre-comment-count-label">comment</span></span><div class="comments-thread-container"><div class="comments-thread-subcontainer"><div id="livefyre"></div><div id="powered_by_livefyre_new"><a href="http://livefyre.com" target="_blank">Powered by Livefyre</a></div></div></div></div></div></div>
            <div class="live_css_v8_5_bis"></div>
          </div>
        </section>
        <section id="col-right">
          <div class="col-content">
            <div class="adtech_placement_v8_5"><div data-adplacement-id="1999189753mpu" class="lazyload" data-lazy="" data-lazy-type="injectad" data-ad-pos="mpu" data-class="ad"><script-injectad><!--
						!!window.__es_gtm_helper.inject_ad('mpu','1999189753mpu', !!true, !!false, !!false)
					--></script-injectad></div></div>
            <div class="adtech_placement_v8_5"><div data-adplacement-id="497266788betting-box" data-ad-pos="betting-box" data-class="ad"><script><!--
						!!window.__es_gtm_helper.inject_ad('betting-box','497266788betting-box', !!true, !!false, !!false)
					--></script></div></div>
          </div>
        </section>
      </section>
      <section id="content-bottom">
      </section>
      <footer id="footer">
        <div class="footerscript_critical_v8_5"><script id="script-critical" data-geoloc="US"><!--
									
					(function() {
						var promosPlayer = document.getElementsByClassName('promo-player-geoloc');
						if (promosPlayer.length > 0) {
							for (var i = 0; i < promosPlayer.length; i++) {
                
								if (promosPlayer[i].hasAttribute('data-geolocs')) {
									var geolocsArray = promosPlayer[i].getAttribute('data-geolocs').split(',');
									if (geolocsArray.indexOf('US') != -1) {
										promosPlayer[i].className += " show";
									}
								}
								
								else {
									promosPlayer[i].className += " show";
								}
							}
						}
					})();			
				
			--></script></div>
        <div class="myprofile_nav_v8_5"><div id="modal_myprofile" class="modal community-modal modal--without-title modal--full"><div class="modal__close"></div><div class="modal__content"><div id="myprofile" data-sln="myprofile"><div id="myprofile__header"><span class="vertical-align"></span><span class="header__content"><a class="slider-back-link header__back-link nodisplay" data-slide-id="slider-nav__favorites" data-sln="slider-nav__favorites"><span>back</span></a><a class="slider-back-link header__back-link nodisplay" data-slide-id="slider-nav__account" data-sln="slider-nav__account"><span>back</span></a><div id="header__picture-pseudo"><img id="header__picture" class="rounded avatar-eurosport" src="" /><span id="header__pseudo" class="pseudo-eurosport"></span></div><div id="header__navigation-title" class="hide"></div></span><div class="modal__close"></div></div><div id="myprofile__nav"><div id="navtab-myprofile" class="nav-tab nav-tab--number-elements-2 nav-tab--simple navtab-myprofile"><ul><li><a id="myprofile-favorites" class="has-relation myprofile-favorites" href="#" data-tab-content-id="navtab_myprofile-favorites" data-sln="navtab_myprofile-favorites" data-without-prefix="0"><span class="navtab-label">My favorites</span></a></li><li><a id="myprofile-account" class="has-relation myprofile-account" href="#" data-tab-content-id="navtab_myprofile-account" data-sln="navtab_myprofile-account" data-without-prefix="0"><span class="navtab-label">My account</span></a></li></ul></div><div class="favorites-search"><form onsubmit="return false;" class="search-form "><input type="search" placeholder="Find a team, athlete, etc..." id="q_perso" name="q" class="search-input" autocomplete="off" /><div class="search-auto-complete hide"> </div><span class="search-submit"><span aria-hidden="true" class="icon-font icon-font-search"></span></span></form></div></div><div id="myprofile__body"><div id="navtab_myprofile-favorites" class="tab-content myprofile-favorites" data-navtab-content-id="navtab_myprofile-favorites" data-ajax-url="/_ajaxdyn_/community_v8_5/myprofile_v8_5_dyn.zone?site=esb&amp;langueid=0&amp;domainid=136&amp;dropletid=145&amp;mime=text%2fxml&amp;NavTabMode=0"></div><div id="navtab_myprofile-account" class="tab-content myprofile-account" data-navtab-content-id="navtab_myprofile-account" data-ajax-url="/_ajaxdyn_/community_v8_5/myprofile_v8_5_dyn.zone?site=esb&amp;langueid=0&amp;domainid=136&amp;dropletid=145&amp;mime=text%2fxml&amp;NavTabMode=1"></div></div></div></div></div></div>
        <div class="footerscript_v8_5"><div id="modal_community" class="modal community-modal modal--without-title modal--full"><div class="modal__content"><div id="login__content" class="community-content community__content__top open" data-sln="login__content"><div class="modal__close"></div><div class="community__content-wrapper"><div class="community__content-wrapper-align"><div class="community__content-container"><div><div class="community-title">Login</div><div class="community-subtitle">Sign in to save your favourites and comment on the news.</div><div class="social-buttons"><div class="button-container"><span id="social-button-facebook-login" data-sln="social-button-facebook-login" class="button rounded social-button facebook" data-action="login"><span class="vertical-align"></span><span class="svg-font svg-facebook"></span><span class="button-label color-facebook"><span class="label-text">Sign in with </span><span class="label-social">facebook</span></span></span></div><div class="button-container"><span id="social-button-google-login" data-sln="social-button-google-login" class="button rounded social-button google" data-action="login"><span class="vertical-align"></span><span class="svg-font svg-google"></span><span class="button-label color-google"><span class="label-text">Sign in with </span><span class="label-social">google</span></span></span></div></div><div class="separator-login">or</div><form id="login__form" autocomplete="off" method="post"><span class="input-textbox"><input type="text" id="login__email" data-sln="login__email" class="rounded input-email" autocomplete="off" name="email" value="" placeholder="Your e-mail address" maxlength="100" /><div class="message-error hide-error" data-sln="message-error"><span class="vertical-align"></span><span class="message"></span></div></span><span class="input-textbox"><input type="password" id="login__password" data-sln="login__password" class="rounded input-password" autocomplete="off" name="password" value="" placeholder="Password" /><div class="svg-icon-container"><span class="vertical-align"></span><span class="show">show</span></div><div class="message-error hide-error" data-sln="message-error"><span class="vertical-align"></span><span class="message"></span></div></span><span class="forgot-password-link" data-sln="forgot-password-link">Forgotten your password?</span><div id="login__captcha"></div><div class="button-container"><button id="login__button" data-sln="login__button" class="button rounded submit-button" type="submit"><span class="vertical-align"></span><span class="button-label">Login</span></button><div class="message-error hide-error" data-sln="message-error"><span class="vertical-align"></span><span class="message"></span></div></div></form><div class="modal__footer"><div class="go-to-subscription">No account ? <span class="subscription-link" data-sln="subscription-link">Sign up here</span></div><span class="svg-font svg-logo-eurosportplayer"></span><a href="https://auth.eurosportplayer.com/login" class="player-login-link tracking-link" data-page_type="home" data-adlocation="offcanvas" data-adtype="login" data-ctatype="signin">Sign in to Eurosport Player</a></div></div></div></div></div></div><div id="forgot-password__content" class="community-content community__content__bottom" data-sln="forgot-password__content"><div class="modal__close"></div><div class="community__back-to-login"><span></span></div><div class="community__content-wrapper"><div class="community__content-wrapper-align"><div class="community__content-container"><div class="community-title">Forgotten your password?</div><form id="forgot-password__form" autocomplete="off" method="post"><span class="input-textbox"><input type="text" id="forgot-password__email" data-sln="forgot-password__email" class="rounded input-email" autocomplete="off" name="email" value="" placeholder="Your e-mail address" maxlength="100" /><div class="message-error hide-error" data-sln="message-error"><span class="vertical-align"></span><span class="message"></span></div></span><div id="forgot-password__captcha"></div><div class="button-container"><button id="forgot-password__button" data-sln="forgot-password__button" class="button rounded submit-button" type="submit"><span class="vertical-align"></span><span class="button-label">Reset my password</span></button><div class="message-error hide-error" data-sln="message-error"><span class="vertical-align"></span><span class="message"></span></div></div></form><div class="modal__footer"><span class="login-link">I already have an account</span></div></div></div></div></div><div id="subscription__content" class="community-content community__content__bottom" data-sln="subscription__content"><div class="modal__close"></div><div class="community__back-to-login"><span></span></div><div class="community__content-wrapper"><div class="community__content-wrapper-align"><div class="community__content-container"><div id="subscription-form__content"><div class="community-title">Sign up here</div><div class="social-buttons"><div class="button-container"><span id="social-button-facebook-subscription" data-sln="social-button-facebook-subscription" class="button rounded social-button facebook" data-action="login"><span class="vertical-align"></span><span class="svg-font svg-facebook"></span><span class="button-label color-facebook"><span class="label-text">Sign up with </span><span class="label-social">facebook</span></span></span></div><div class="button-container"><span id="social-button-google-subscription" data-sln="social-button-google-subscription" class="button rounded social-button google" data-action="login"><span class="vertical-align"></span><span class="svg-font svg-google"></span><span class="button-label color-google"><span class="label-text">Sign up with </span><span class="label-social">google</span></span></span></div></div><div class="separator-login">or</div><form id="subscription__form" autocomplete="off" method="post"><span class="input-textbox"><input type="text" id="subscription__pseudo" data-sln="subscription__pseudo" class="rounded input-pseudo" autocomplete="off" name="pseudo" value="" placeholder="Login" maxlength="100" /><div class="message-error hide-error" data-sln="message-error"><span class="vertical-align"></span><span class="message"></span></div></span><span class="input-textbox"><input type="text" id="subscription__email" data-sln="subscription__email" class="rounded input-email" autocomplete="off" name="email" value="" placeholder="Your e-mail address" maxlength="100" /><div class="message-error hide-error" data-sln="message-error"><span class="vertical-align"></span><span class="message"></span></div></span><span class="input-textbox"><input type="password" id="subscription__password" data-sln="subscription__password" class="rounded input-password" autocomplete="off" name="password" value="" placeholder="Password" /><div class="svg-icon-container"><span class="vertical-align"></span><span class="show">show</span></div><div class="message-error hide-error" data-sln="message-error"><span class="vertical-align"></span><span class="message"></span></div></span><span class="input-checkbox"><input type="checkbox" id="subscription__consent" data-sln="subscription__consent" class="rounded subscription__consent" name="subscription__consent" value="false" /><label for="subscription__consent">Sign up to our news and offers<span></span></label></span><p class="subscription__consent-text--gdpr">I consent that the Eurosport family of companies may provide me with news and marketing information about their products and services.</p><div id="subscription__captcha"></div><div class="subscription__checkbox"><input type="checkbox"></input></div><div class="button-container"><button id="subscription__button" data-sln="subscription__button" class="button rounded submit-button" type="submit"><span class="vertical-align"></span><span class="button-label">Create my account</span></button><div class="message-error hide-error" data-sln="message-error"><span class="vertical-align"></span><span class="message"></span></div></div></form><div class="modal__footer modal__footer--gdpr"><div class="cookie-policies cookie-policies--gdpr"><span>By clicking on "Create my account" you agree our <a target='_blank' href="https://www.eurosport.co.uk/eurosport/legal-notice_sto4289230/story.shtml">Terms and Conditions</a> including our <a target='_blank' href="https://www.eurosport.co.uk/eurosport/cookie-policy_sto6832423/story.shtml">Cookie Policy</a>.For more information about how we use your personal data, please refer to our <a target='_blank' href="https://www.eurosport.co.uk/eurosport/eurosport-privacy-policy_sto4264003/story.shtml">Privacy Policy</a>.</span></div><span class="login-link">I already have an account</span></div></div></div></div></div></div><div id="subscription-success__content" class="community-content community__content__bottom" data-sln="subscription-success__content"><div class="modal__close"></div><div class="community__content-wrapper"><div class="community__content-wrapper-align"><div class="community__content-container"><div id="subscription-success-form__content"><div class="community-title">You're almost there</div><div class="subscription-success__body"><div>We just sent an email to :</div><div id="subscription-success__email"></div><div>Click on the click it contains to finalize your sign-up.</div></div><button id="subscription-success__button" data-sln="subscription-success__button" class="button rounded submit-button active" type="submit"><span class="vertical-align"></span><span class="button-label">I agree</span></button><button class="button rounded subscription-success__button-social nodisplay"><span class="button-label">Access to {0}</span></button><div class="subscription-success__send-email"><div class="subscription-success__send-email-label">I did not receive anything...</div></div><div class="subscription-success__send-email-error"></div></div></div></div></div></div><div id="ask-social-email__content" class="community-content community__content__bottom" data-sln="ask-social-email__content"><div class="modal__close"></div><div class="community__content-wrapper"><div class="community__content-wrapper-align"><div class="community__content-container"><div class="community-title">Email Request</div><div class="community-subtitle"></div><form id="ask-social-email__form" autocomplete="off" method="post"><span class="input-textbox"><input type="text" id="ask-social-email__email" data-sln="ask-social-email__email" class="rounded input-email" autocomplete="off" name="email" value="" placeholder="Your e-mail address" maxlength="100" /><div class="message-error hide-error" data-sln="message-error"><span class="vertical-align"></span><span class="message"></span></div></span><div class="button-container"><button id="ask-social-email__button" data-sln="ask-social-email__button" class="button rounded submit-button" type="submit"><span class="vertical-align"></span><span class="button-label">Validate</span></button><div class="message-error hide-error" data-sln="message-error"><span class="vertical-align"></span><span class="message"></span></div></div></form><div class="modal__footer"><span class="login-link">Return to login page</span></div></div></div></div></div><div id="ask-social-password__content" class="community-content community__content__bottom" data-sln="ask-social-password__content"><div class="modal__close"></div><div class="community__content-wrapper"><div class="community__content-wrapper-align"><div class="community__content-container"><div class="community-title">Account validation</div><div class="community-subtitle"></div><form id="ask-social-password__form" autocomplete="off" method="post"><span class="input-textbox"><input type="password" id="ask-social-password__password" data-sln="ask-social-password__password" class="rounded input-password" autocomplete="off" name="password" value="" placeholder="Password" /><div class="svg-icon-container"><span class="vertical-align"></span><span class="show">show</span></div><div class="message-error hide-error" data-sln="message-error"><span class="vertical-align"></span><span class="message"></span></div></span><span class="ask-password-link">Forgotten your password?</span><div class="button-container"><button id="ask-social-password__button" data-sln="ask-social-password__button" class="button rounded submit-button" type="submit"><span class="vertical-align"></span><span class="button-label">Validate</span></button><div class="message-error hide-error" data-sln="message-error"><span class="vertical-align"></span><span class="message"></span></div></div></form><div class="modal__footer"><span class="login-link">Return to login page</span></div></div></div></div></div><div id="ask-social-optin__content" class="community-content community__content__bottom" data-sln="ask-social-optin__content"><div class="modal__close"></div><div class="community__content-wrapper"><div class="community__content-wrapper-align"><div class="community__content-container"><div class="community-title">Marketing consent</div><div class="community-subtitle"></div><form id="ask-social-optin__form" autocomplete="off" method="post"><span class="input-checkbox"><input type="checkbox" id="social-subscription__consent" data-sln="social-subscription__consent" class="rounded subscription__consent" name="subscription__consent" value="false" /><label for="social-subscription__consent">Sign up to our news and offers<span></span></label></span><p class="subscription__consent-text--gdpr">I consent that the Eurosport family of companies may provide me with news and marketing information about their products and services.</p><div class="button-container"><button id="ask-social-optin__button" data-sln="ask-social-optin__button" class="button rounded submit-button" type="submit"><span class="vertical-align"></span><span class="button-label">Create my account</span></button><div class="message-error hide-error" data-sln="message-error"><span class="vertical-align"></span><span class="message"></span></div></div></form><div class="modal__footer"><span class="login-link">Return to login page</span></div></div></div></div></div></div></div><div id="notifications" data-sln="notifications"></div><script type="text/javascript">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</script></div>
        <div class="adtech_placement_v8_5"></div>
      </footer>
    </div>
    <script type="text/javascript" src="https://layout.eurosport.com/j/v8_5/merged/libs/require.js" async="async">
    </script>
    <div class="analytics_v8_5"><script><!--
				 						
					function getCookie(name) {
						var value = '; ' + document.cookie;
						var parts = value.split('; ' + name + '=');
						if (parts.length == 2) return parts.pop().split(';').shift();
					}
			
					function getValue(key, cookie) {
						var value = '';
						var sMatch = key + '=';
						if (cookie) {
							var aTab = cookie.split('&');
							for (var key in aTab) {
								var sValue = aTab[key];
								if (aTab.hasOwnProperty(key)) {
									if (sValue.indexOf(sMatch) == 0) {
										value = sValue.substring(sMatch.length, sValue.length);
										return value;
									}
								}
							}
						}
						return value; 
					}
			
					var loginCookie = getCookie('CommunityUserCheck');
					var userId= '';
					if (loginCookie) {
						var userCookie = getCookie('CommunityUserNew');
						userId = getValue('userId', userCookie);
					}
					
			--></script><script><!--
			            
				if (typeof Object.assign != 'function') {
					// Must be writable: true, enumerable: false, configurable: true
					Object.defineProperty(Object, "assign", {
					value: function assign(target, varArgs) { // .length of function is 2
						'use strict';
						if (target == null) { // TypeError if undefined or null
						throw new TypeError('Cannot convert undefined or null to object');
						}

						var to = Object(target);

						for (var index = 1; index < arguments.length; index++) {
						var nextSource = arguments[index];

						if (nextSource != null) { // Skip over if undefined or null
							for (var nextKey in nextSource) {
							// Avoid bugs when hasOwnProperty is shadowed
							if (Object.prototype.hasOwnProperty.call(nextSource, nextKey)) {
								to[nextKey] = nextSource[nextKey];
							}
							}
						}
						}
						return to;  
					},
					writable: true,
					configurable: true
					});
				}
				var dataLayer = dataLayer || [{page_videos:[]}];Object.assign(dataLayer[0],{"page_name": "news:news:match:football:absa-premiership:2019-2020:chippa-united-fc-baroka-fc","site": "eurosportgb","product": "news","service": "news","family": "","sport": "football","competition": "","sport_event": "absa-premiership","season": "2019-2020","round": "day-13","discipline": "team","participants": "Chippa United FC|Baroka FC","gender": "men","profile": "chippa-united-fc-baroka-fc","page_type": "match","event_status": "pre-event","provider": "eurosport","content_id": "1132453","author": "","pub_date": "","pub_time": "","opinion": "0","channel": "","topic": "","format": "","error_code": "","perimeter": "web","tracking_source": "eurosport.co.uk","tracking_country": "england","tracking_sport_event": "football-undefined","language_id": "0","language_name": "english","partner_code": "esb","login_status":loginCookie == 'True' ? 1 : 0,"user_id":userId,"sub_status": 0,"sub_client_id": "","environment": "prod"});
		
		  --></script><script type="text/javascript"><!--
				    
				if(typeof(_satellite) != 'undefined'){
				
				  
					 window.addEventListener("heartbeat-loaded", function(){
						window.ADBVideoInitialized = true;
					});		  
				  
				    
				  _satellite.pageBottom();
				}
				
			--></script><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5Z7ZXP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script><!--
					 
				  (function(w,d,s,l,i){
            w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});
				    var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';
				    j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
				  })(window,document,'script','dataLayer','GTM-5Z7ZXP');
			    
				--></script></div>
<!--googleon: all-->
</body>
</html>