<!DOCTYPE html>
<html lang="en" >
			<!--Page Generated at Sat Feb  6 11:50:04 2021--><!--Page 1939 Template Prod generated at 2/2/2021 1:20:23 PM-->
			<head>
    <meta charset="utf-8" />
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    <link type="text/css" rel="stylesheet" href="https://layout.eurosport.com/c/v8_5/global.css" />
    <link type="text/css" rel="stylesheet" href="https://layout.eurosport.com/c/v8_5/standing.css" /><link type="text/css" rel="stylesheet" href="https://layout.eurosport.com/c/v8_5/live_bis.css" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=5.0, minimum-scale=1.0" />
    <title> -  live - 7 February 2021 - Eurosport</title><meta name="description" content="Watch the Shoot Out event:  -  live on Eurosport. Scores, stats and comments in real time." /><link rel="alternate" hreflang="x-default" href="https://www.eurosport.com/snooker/shoot-out/2020-2021/live-_mtc1248516/live.shtml" /><link rel="alternate" hreflang="en" href="https://www.eurosport.com/snooker/shoot-out/2020-2021/live-_mtc1248516/live.shtml" /><link rel="alternate" hreflang="en-GB" href="https://www.eurosport.co.uk/snooker/shoot-out/2020-2021/live-_mtc1248516/live.shtml" /><link rel="alternate" hreflang="en-IE" href="https://www.eurosport.co.uk/snooker/shoot-out/2020-2021/live-_mtc1248516/live.shtml" /><link rel="alternate" hreflang="de" href="https://www.eurosport.de/snooker/shoot-out/2020-2021/live-_mtc1248516/live.shtml" /><link rel="alternate" hreflang="fr" href="https://www.eurosport.fr/snooker/shoot-out/2020-2021/live-_mtc1248516/live.shtml" /><link rel="alternate" hreflang="it" href="https://www.eurosport.it/snooker/shoot-out/2020-2021/live-_mtc1248516/live.shtml" /><link rel="alternate" hreflang="nl" href="https://www.eurosport.nl/snooker/shoot-out/2020-2021/live-_mtc1248516/live.shtml" /><link rel="alternate" hreflang="es-ES" href="https://www.eurosport.es/snooker/shoot-out/2020-2021/live-_mtc1248516/live.shtml" /><link rel="alternate" hreflang="es" href="https://espanol.eurosport.com/snooker/shoot-out/2020-2021/live-_mtc1248516/live.shtml" /><link rel="alternate" hreflang="sv" href="https://www.eurosport.se/snooker/shoot-out/2020-2021/live-_mtc1248516/live.shtml" /><link rel="alternate" hreflang="tr" href="https://www.eurosport.com.tr/snooker/shoot-out/2020-2021/live-_mtc1248516/live.shtml" /><link rel="alternate" hreflang="da" href="https://www.eurosport.dk/snooker/shoot-out/2020-2021/live-_mtc1248516/live.shtml" /><link rel="alternate" hreflang="no" href="https://www.eurosport.no/snooker/shoot-out/2020-2021/live-_mtc1248516/live.shtml" /><link rel="alternate" hreflang="ru" href="https://www.eurosport.ru/snooker/shoot-out/2020-2021/live_mtc1248516.shtml" /><link rel="alternate" hreflang="ro" href="https://www.eurosport.ro/snooker/shoot-out/2020-2021/live-_mtc1248516/live.shtml" /><link rel="canonical" href="https://www.eurosport.co.uk/snooker/shoot-out/2020-2021/live-_mtc1248516/live.shtml" /><meta property="og:title" content=" -  live - 7 February 2021 - Eurosport" /><meta property="og:type" content="article" /><meta property="og:description" content="Watch the Shoot Out event:  -  live on Eurosport. Scores, stats and comments in real time." /><meta property="og:site_name" content="Eurosport UK" /><meta property="og:url" content="https://www.eurosport.co.uk/snooker/shoot-out/2020-2021/live-_mtc1248516/live.shtml" /><meta property="fb:app_id" content="219077031557895" /><meta property="fb:pages" content="20245299744" /><meta property="fb:pages" content="828777003809568" /><meta property="article:published_time" content="2021-02-07" /><meta property="article:section" content="Sports" /><meta property="article:publisher" content="https://www.facebook.com/Eurosport" /><meta property="fb:admins" content="100001728882116,100001931030890" /><link rel="apple-touch-icon" sizes="57x57" href="https://layout.eurosport.com/i/v8/favicon/wen/apple-icon-57x57.png" /><link rel="apple-touch-icon" sizes="60x60" href="https://layout.eurosport.com/i/v8/favicon/wen/apple-icon-60x60.png" /><link rel="apple-touch-icon" sizes="72x72" href="https://layout.eurosport.com/i/v8/favicon/wen/apple-icon-72x72.png" /><link rel="apple-touch-icon" sizes="76x76" href="https://layout.eurosport.com/i/v8/favicon/wen/apple-icon-76x76.png" /><link rel="apple-touch-icon" sizes="114x114" href="https://layout.eurosport.com/i/v8/favicon/wen/apple-icon-114x114.png" /><link rel="apple-touch-icon" sizes="120x120" href="https://layout.eurosport.com/i/v8/favicon/wen/apple-icon-120x120.png" /><link rel="apple-touch-icon" sizes="144x144" href="https://layout.eurosport.com/i/v8/favicon/wen/apple-icon-144x144.png" /><link rel="apple-touch-icon" sizes="152x152" href="https://layout.eurosport.com/i/v8/favicon/wen/apple-icon-152x152.png" /><link rel="apple-touch-icon" sizes="180x180" href="https://layout.eurosport.com/i/v8/favicon/wen/apple-icon-180x180.png" /><link rel="apple-touch-icon" sizes="192x192" href="https://layout.eurosport.com/i/v8/favicon/wen/apple-icon-192x192.png" /><link rel="icon" type="image/png" sizes="16x16" href="https://layout.eurosport.com/i/v8/favicon/wen/favicon-16x16.png" /><link rel="icon" type="image/png" sizes="32x32" href="https://layout.eurosport.com/i/v8/favicon/wen/favicon-32x32.png" /><link rel="icon" type="image/png" sizes="36x36" href="https://layout.eurosport.com/i/v8/favicon/wen/favicon-36x36.png" /><link rel="icon" type="image/png" sizes="48x48" href="https://layout.eurosport.com/i/v8/favicon/wen/favicon-48x48.png" /><link rel="icon" type="image/png" sizes="72x72" href="https://layout.eurosport.com/i/v8/favicon/wen/favicon-72x72.png" /><link rel="icon" type="image/png" sizes="96x96" href="https://layout.eurosport.com/i/v8/favicon/wen/favicon-96x96.png" /><link rel="icon" type="image/png" sizes="144x144" href="https://layout.eurosport.com/i/v8/favicon/wen/favicon-144x144.png" /><link rel="icon" type="image/png" sizes="192x192" href="https://layout.eurosport.com/i/v8/favicon/wen/favicon-192x192.png" /><meta name="msapplication-TileColor" content="#131b4d" /><meta name="msapplication-TileImage" content="https://layout.eurosport.com/i/v8/favicon/wen/ms-icon-144x144.png" /><meta name="apple-itunes-app" content="app-id=324021126" /><meta name="google-play-app" content="app-id=com.eurosport&amp;hl=en" data-title="Eurosport" /><meta name="robots" content="index,follow,max-snippet:-1,max-image-preview:large,max-video-preview:-1" /><meta name="gsa:title" content=" - " /><meta name="date" content="2/7/2021 12:00:00 PM" /><meta name="dateFormat" content="2021-02-07T12:00:00+01:00" /><meta name="sport" content="Snooker" /><meta name="sportid" content="52" /><meta name="event" content="Shoot Out" /><meta name="eventid" content="48679" /><meta name="round" content="Round 4" /><meta name="roundid" content="5763" /><meta name="type" content="Match" /><meta name="id" content="1248516" /><meta name="availableOn" content="all" /><meta property="al:ios:url" content="eurosport://match/1248516" /><meta property="al:ios:app_store_id" content="324021126" /><meta property="al:ios:app_name" content="Eurosport" /><meta property="al:android:url" content="eurosport://match/www.eurosport.co.uk/1248516" /><meta property="al:android:package" content="com.eurosport" /><meta property="al:android:app_name" content="Eurosport" /><script type="text/javascript">
			
				(function() {
					//If IE
					if (typeof window.CustomEvent !== 'function') {
						function CustomEvent(event, params) {
							params = params || { bubbles: false, cancelable: false, detail: undefined };
							var evt = document.createEvent('CustomEvent');
							evt.initCustomEvent(event, params.bubbles, params.cancelable, params.detail);
							return evt;
						}

						CustomEvent.prototype = window.Event.prototype;

						window.CustomEvent = CustomEvent;

					}
				})();
			
		</script><script type="text/javascript">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</script><script src="//cdn.hubvisor.io/wrapper/01D8GVDX8B3A458J9TTH67A7CK/hubvisor.js"></script><script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script><script>
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
		</script><script>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</script><script>var dataLayer = [{page_videos:[]}];</script><script src="//assets.adobedtm.com/launch-ENfafcae0a347c4298ab6405b89b7d09bf.min.js"></script>
    
    
  </head>
  <body class="cols-2 live withsubnav with-watchbar withsdnav  theme-black">
<!--googleoff: all-->
<div id="wrapper">
      <section id="top">
        <header id="header">
          <div class="header_v8_5"></div>
        </header>
        <nav id="nav">
          <div class="nav_v8_5 sd_navigation"><ul class="sd_nav"><li class="sd_nav-item logo"><a class="sd_nav-item-link header-logo" href="https://www.eurosport.co.uk"></a></li><li class="sd_nav-item sd_navigation_link"><a class="sd_nav-item-link" href="https://www.eurosport.co.uk/watch/home.shtml">Watch</a></li><li class="sd_nav-item sd_navigation_link"><a class="sd_nav-item-link" href="/score-center.shtml">Results</a></li><li class="sd_nav-item __popular-sport"><a class="sd_nav-item-link" href="/football/">Football</a></li><li class="sd_nav-item __popular-sport"><a class="sd_nav-item-link" href="/cycling/">Cycling</a></li><li class="sd_nav-item __popular-sport"><a class="sd_nav-item-link" href="/tennis/">Tennis</a></li><li class="sd_nav-item sd_navigation_link all-sports __hidden-xs"><span class="sd_nav-item-link">All sports<span class="svg-font svg-arrow-down-comments"></span></span><ul class="sd_modalnav__rightcol"><li class="modalnav__rightcol-container sports-list" data-tab="sports-list"><div class="list-container"><span class="modalnav__rightcol-listtitle">Most popular sports</span><ul class="popular-nav"><li class="modalnav__rightcol-item"><a href="/football/">Football</a></li><li class="modalnav__rightcol-item"><a href="/cycling/">Cycling</a></li><li class="modalnav__rightcol-item"><a href="/tennis/">Tennis</a></li><li class="modalnav__rightcol-item"><a href="/olympics/">Olympics</a></li><li class="modalnav__rightcol-item"><a href="/snooker/">Snooker</a></li><li class="modalnav__rightcol-item"><a href="/allmotorsports/">Motorsports</a></li><li class="modalnav__rightcol-item"><a href="/winter-sports/">Winter Sports</a></li></ul></div><div class="list-container"><span class="modalnav__rightcol-listtitle">All sports</span><ul class="allsports-single-d desktop-nav"><li class="modalnav__rightcol-item"><a href="/athletics/">Athletics</a></li><li class="modalnav__rightcol-item"><a href="/british-superbikes/">BSB</a></li><li class="modalnav__rightcol-item"><a href="/cricket/">Cricket</a></li><li class="modalnav__rightcol-item"><a href="/cycling/">Cycling</a></li><li class="modalnav__rightcol-item"><a href="/darts/">Darts</a></li><li class="modalnav__rightcol-item"><a href="/equestrian/">Equestrian</a></li><li class="modalnav__rightcol-item"><a href="/formula-1/">F1</a></li><li class="modalnav__rightcol-item"><a href="/football/">Football</a></li><li class="modalnav__rightcol-item"><a href="/formula-e/">Formula E</a></li><li class="modalnav__rightcol-item"><a href="/horse-racing/">Horse Racing</a></li><li class="modalnav__rightcol-item"><a href="/judo/">Judo</a></li><li class="modalnav__rightcol-item"><a href="/allmotorsports/">Motorsports</a></li><li class="modalnav__rightcol-item"><a href="/olympics/">Olympics</a></li><li class="modalnav__rightcol-item"><a href="/rugby/">Rugby</a></li><li class="modalnav__rightcol-item"><a href="/snooker/">Snooker</a></li><li class="modalnav__rightcol-item"><a href="/speedway/">Speedway</a></li><li class="modalnav__rightcol-item"><a href="/squash/">Squash</a></li><li class="modalnav__rightcol-item"><a href="/superbikes/">Superbikes</a></li><li class="modalnav__rightcol-item"><a href="/tennis/">Tennis</a></li><li class="modalnav__rightcol-item"><a href="/football/transfers/">Transfers</a></li><li class="modalnav__rightcol-item"><a href="/university-sports/">University Sports</a></li><li class="modalnav__rightcol-item"><a href="/winter-sports/">Winter Sports</a></li></ul></div></li></ul></li><li class="sd-right_elements"><div class="sd_nav-item sd_nav-account __hidden-xs"><div><div class="sd_profile hidden-all"><a href="https://auth.eurosport.co.uk/my-account"><span class="svg-font svg-account"></span><span class="sd_nav-account-text">My Account</span></a></div><div class="sd_profile"><a href="https://auth.eurosport.co.uk/login"><span class="svg-font svg-account"></span><span class="sd_nav-account-text">Sign in</span></a></div></div></div><div class="sd_nav-item sd_nav-legal __hidden-xs"><div class="sd_nav-legal-wrapper"><span class="sd_nav-legal-text">More</span><span class="svg-font svg-arrow-down-comments"></span></div><div class="sd_nav-legal-links"><h3 class="sd_nav-legal-links-title">Change Version</h3><ul class="sd_nav-language language-list" data-tab="language-list"><div class="sd_nav-language-container"><div class="sd_nav-language-list"><div class="sd_nav-language-list-current"><span class="listtitle">United Kingdom</span><span class="svg-font svg-arrow-down-language"></span></div><ul class="sd_nav-language-list-wrapper"><li class="sd_nav-language-list-wrapper-item"><a href="https://www.eurosport.com/?eso_no_redirect=1">International (English)</a></li><li class="sd_nav-language-list-wrapper-item"><a href="https://espanol.eurosport.com/?eso_no_redirect=1">Internacional (Español)</a></li><li class="sd_nav-language-list-wrapper-item"><a href="https://www.eurosport.bg/">България</a></li><li class="sd_nav-language-list-wrapper-item"><a href="https://www.eurosport.cz/">Česko</a></li><li class="sd_nav-language-list-wrapper-item"><a href="https://www.eurosport.dk/">Danmark</a></li><li class="sd_nav-language-list-wrapper-item"><a href="https://www.eurosport.de/">Deutschland</a></li><li class="sd_nav-language-list-wrapper-item"><a href="https://www.eurosport.nl/">Dutch</a></li><li class="sd_nav-language-list-wrapper-item"><a href="https://www.eurosport.es/">España</a></li><li class="sd_nav-language-list-wrapper-item"><a href="https://www.eurosport.fi/">Eesti Vabariik</a></li><li class="sd_nav-language-list-wrapper-item"><a href="https://www.eurosport.fr/">France</a></li><li class="sd_nav-language-list-wrapper-item"><a href="https://www.eurosport.it/">Italia</a></li><li class="sd_nav-language-list-wrapper-item"><a href="https://www.eurosport.hu/">Magyarország</a></li><li class="sd_nav-language-list-wrapper-item"><a href="https://www.eurosport.no/">Norge</a></li><li class="sd_nav-language-list-wrapper-item"><a href="https://www.eurosport.ru/">Россия</a></li><li class="sd_nav-language-list-wrapper-item"><a href="http://tv.eurosport.pl/">Polska</a></li><li class="sd_nav-language-list-wrapper-item"><a href="http://eurosport.tvn24.pl">Polska TVN24</a></li><li class="sd_nav-language-list-wrapper-item"><a href="https://www.eurosport.pt/">Portuguese</a></li><li class="sd_nav-language-list-wrapper-item"><a href="https://www.eurosport.ro/">România</a></li><li class="sd_nav-language-list-wrapper-item"><a href="https://www.eurosport.rs/">Srbija</a></li><li class="sd_nav-language-list-wrapper-item"><a href="https://www.eurosport.se/">Sverige</a></li><li class="sd_nav-language-list-wrapper-item"><a href="https://www.eurosport.com.tr/">Türkiye</a></li><li class="sd_nav-language-list-wrapper-item activated"><a href="https://www.eurosport.co.uk/">United Kingdom</a></li></ul></div></div></ul><ul class="sd_nav-legal-links-topblock"><li class="sd_nav-legal-links-topblock-content"><a class="sd_nav-legal-links-topblock-content-link" href="https://help.eurosport.com/hc/en-gb">Help Center</a></li></ul><div class="sd_nav-legal-links-content"><ul class="sd_nav-legal-links-content-block"><li><span class="sd_nav-legal-links-content-title">More</span></li><li><span class="sd_nav-legal-links-content-title">About Us</span><ul><li><a class="sd_nav-legal-links-content-link" href="http://corporate.eurosport.com">About Eurosport</a></li><li><a class="sd_nav-legal-links-content-link" href="/mobiles-apps.shtml">Mobile Apps</a></li></ul></li><li><span class="sd_nav-legal-links-content-title">Legal Information</span><ul><li><a class="sd_nav-legal-links-content-link" href="/eurosport/legal/2020-2021/terms-of-use-effective-1-april-2020_sto7711034/story.shtml">Terms of Use</a></li><li><a class="sd_nav-legal-links-content-link" href="/eurosport/legal/2020-2021/privacy-policy_sto7706601/story.shtml">Privacy Policy</a></li><li><a class="sd_nav-legal-links-content-link" href="/eurosport/legal/2020-2021/legal-information_sto7710100/story.shtml">Legal Information</a></li><li><a class="sd_nav-legal-links-content-link" href="/eurosport/legal/2020-2021/cookie-policy_sto7702916/story.shtml">Cookie Policy</a></li><li><a class="sd_nav-legal-links-content-link" href="/eurosport/legal/2020-2021/pass-information_sto7707294/story.shtml">Eurosport Pass Information</a></li><li><a class="sd_nav-legal-links-content-link" href="https://corporate.discovery.com/discoverys-modern-slavery-statement/">Modern Slavery Statement</a></li><li class="ot-sdk-show-settings"><span class="sd_nav-legal-links-content-link">Manage Preferences</span></li></ul></li></ul></div><div><span class="sd_nav-socials-list-item __title">Follow us on</span><ul class="sd_nav-socials-list"><li class="sd_nav-socials-list-item"><a class="sd_nav-socials-list-icon" href="//facebook.com/Eurosport-828777003809568"><span class="svg-font-container facebook"><span class="svg-font svg-facebook-white"></span></span></a></li><li class="sd_nav-socials-list-item"><a class="sd_nav-socials-list-icon" href="//twitter.com/Eurosport_UK"><span class="svg-font-container twitter"><span class="svg-font svg-twitter-white"></span></span></a></li><li class="sd_nav-socials-list-item"><a class="sd_nav-socials-list-icon" href="//www.snapchat.com/add/eurosport"><span class="svg-font-container snapchat"><span class="svg-font svg-snapchat-black"></span></span></a></li><li class="sd_nav-socials-list-item"><a class="sd_nav-socials-list-icon" href="//www.instagram.com/eurosport/"><span class="svg-font-container instagram"><span class="svg-font svg-instagram-white"></span></span></a></li></ul></div></div></div><div class="sd_nav-menu"><span class="menu-mobile-target">Menu</span></div></li><li class="sd-hamburger-menu-container"><div class="sd-hamburger-menu-container-head"><div class="sd-hamburger-menu-container-head-account"><div class="sd_profile hidden-all"><a href="https://auth.eurosport.co.uk/my-account"><span class="svg-font svg-account"></span><span class="sd_nav-account-text">My Account</span></a></div><div class="sd_profile"><a href="https://auth.eurosport.co.uk/login"><span class="svg-font svg-account"></span><span class="sd_nav-account-text">Sign in</span></a></div></div><div class="sd-hamburger-menu-container-head-close"><div class="sd-hamburger-menu-container-head-close-icon"></div></div></div><ul class="sd-hamburger-menu-container-content"><li><a href="https://www.eurosport.co.uk">Home</a></li><li class="sd_nav-item sd_navigation_link"><a class="sd_nav-item-link" href="https://www.eurosport.co.uk/watch/home.shtml">Watch</a></li><li class="sd_nav-item sd_navigation_link"><a class="sd_nav-item-link" href="/score-center.shtml">Results</a></li><li class="sd-hamburger-menu-container-content-sportlist sports-list" data-tab="sports-list"><div class="list-container"><span class="modalnav__rightcol-listtitle">Most popular sports</span><ul class="popular-mobile"><li class="modalnav__rightcol-item hasSubitem"><a href="/football/">Football<span class="svg-font svg-arrow-down-comments"></span></a><ul class="sub-item-container"><li class="sub-item-container-list"><a href="/football/">Football home</a></li><li class="sub-item-container-list"><a href="/football/score-center.shtml">Fixtures - Results</a></li><li class="sub-item-container-list"><a href="/football/transfers/">Transfers</a></li><li class="sub-item-container-list"><a href="/football/premier-league/">Premier League</a></li><li class="sub-item-container-list"><a href="/football/champions-league/">Champions League</a></li><li class="sub-item-container-list"><a href="/football/europa-league/">Europa League</a></li><li class="sub-item-container-list"><a href="/football/all-leagues_mni88347/menu.shtml">All Leagues</a></li><li class="sub-item-container-list"><a href="/football/countrylist.shtml">National competitions</a></li></ul></li><li class="modalnav__rightcol-item hasSubitem"><a href="/cycling/">Cycling<span class="svg-font svg-arrow-down-comments"></span></a><ul class="sub-item-container"><li class="sub-item-container-list"><a href="/cycling/">Cycling home</a></li><li class="sub-item-container-list"><a href="/cycling/score-center.shtml">Fixtures - Results</a></li><li class="sub-item-container-list"><a href="/cycling/calendar-result.shtml">Races – Results</a></li><li class="sub-item-container-list"><a href="/cycling/tour-de-france/">Tour de France</a></li><li class="sub-item-container-list"><a href="https://video.eurosport.co.uk/cycling/video-channel/the-bradley-wiggins-show/">The Bradley Wiggins Show</a></li><li class="sub-item-container-list"><a href="/cycling/all-competitions_mni88390/menu.shtml">All Competitions</a></li></ul></li><li class="modalnav__rightcol-item hasSubitem"><a href="/tennis/">Tennis<span class="svg-font svg-arrow-down-comments"></span></a><ul class="sub-item-container"><li class="sub-item-container-list"><a href="/tennis/">Tennis home</a></li><li class="sub-item-container-list"><a href="/tennis/score-center.shtml">Fixtures - Results</a></li><li class="sub-item-container-list"><a href="/tennis/french-open/">Roland-Garros</a></li><li class="sub-item-container-list"><a href="/tennis/all-competitions_mni88423/menu.shtml">All Competitions</a></li></ul></li><li class="modalnav__rightcol-item hasSubitem"><a href="/olympics/">Olympics<span class="svg-font svg-arrow-down-comments"></span></a><ul class="sub-item-container"><li class="sub-item-container-list"><a href="/olympics/">Olympics home</a></li><li class="sub-item-container-list"><a href="/olympics/video-channel/olympic-channel/channel.shtml">Olympic Channel </a></li><li class="sub-item-container-list"><a href="/olympics/tokyo-2020/2020/">Tokyo 2020</a></li><li class="sub-item-container-list"><a href="/olympics/youth-olympics/youth-olympic-games.shtml">Youth Olympics 2020</a></li></ul></li><li class="modalnav__rightcol-item hasSubitem highlighted"><a href="/snooker/">Snooker<span class="svg-font svg-arrow-down-comments"></span></a><ul class="sub-item-container"><li class="sub-item-container-list"><a href="/snooker/">Snooker home</a></li><li class="sub-item-container-list"><a class="highlighted" href="/snooker/score-center.shtml">Fixtures - Results</a></li><li class="sub-item-container-list"><a href="/snooker/irish-open/">Northern Ireland Open</a></li><li class="sub-item-container-list"><a href="/snooker/all-championships_mni88488/menu.shtml">All Championships</a></li></ul></li><li class="modalnav__rightcol-item hasSubitem"><a href="/allmotorsports/">Motorsports<span class="svg-font svg-arrow-down-comments"></span></a><ul class="sub-item-container"><li class="sub-item-container-list"><a href="/allmotorsports/">Motorsports home</a></li><li class="sub-item-container-list"><a href="/allmotorsports/score-center.shtml">Fixtures - Results</a></li><li class="sub-item-container-list"><a href="/formula-1/">F1</a></li><li class="sub-item-container-list"><a href="/moto/">MotoGP</a></li><li class="sub-item-container-list"><a href="/motorsports/ford-bringontomorrow/">Ford Bring On Tomorrow</a></li><li class="sub-item-container-list"><a href="/formula-e/">Formula E</a></li><li class="sub-item-container-list"><a href="/allmotorsports/all-sports_mni88541/menu.shtml">All Sports</a></li></ul></li><li class="modalnav__rightcol-item hasSubitem"><a href="/winter-sports/">Winter Sports<span class="svg-font svg-arrow-down-comments"></span></a><ul class="sub-item-container"><li class="sub-item-container-list"><a href="/winter-sports/">Winter Sports home</a></li><li class="sub-item-container-list"><a href="/winter-sports/score-center.shtml">Fixtures - Results</a></li><li class="sub-item-container-list"><a href="/winter-sports/all-sports_mni88605/menu.shtml">All Sports</a></li></ul></li></ul></div><div class="list-container"><span class="modalnav__rightcol-listtitle">All sports</span><span class="show-all">Show All</span><ul class="allsports-single-d mobile-nav"><li class="modalnav__rightcol-item hasSubitem"><a href="/athletics/">Athletics<span class="svg-font svg-arrow-down-comments"></span></a><ul class="sub-item-container"><li class="sub-item-container-list"><a href="/athletics/">Athletics home</a></li><li class="sub-item-container-list"><a href="/athletics/score-center.shtml">Fixtures - Results</a></li><li class="sub-item-container-list"><a href="/athletics/diamond-league/">Diamond League</a></li><li class="sub-item-container-list"><a href="/athletics/world-athletics-championships/">World Championships</a></li><li class="sub-item-container-list"><a href="/athletics/world-indoor-championships/">World Indoor Championships</a></li><li class="sub-item-container-list"><a href="/athletics/all-competitions_mni88700/menu.shtml">All Competitions</a></li></ul></li><li class="modalnav__rightcol-item hasSubitem"><a href="/british-superbikes/">BSB<span class="svg-font svg-arrow-down-comments"></span></a><ul class="sub-item-container"><li class="sub-item-container-list"><a href="/british-superbikes/">BSB home</a></li><li class="sub-item-container-list"><a href="/british-superbikes/score-center.shtml">Fixtures - Results</a></li><li class="sub-item-container-list"><a href="/british-superbikes/british-superbikes/calendar-result.shtml">Calendar</a></li><li class="sub-item-container-list"><a href="/british-superbikes/british-superbikes/standing_sea93.shtml">Standings</a></li></ul></li><li class="modalnav__rightcol-item hasSubitem"><a href="/cricket/">Cricket<span class="svg-font svg-arrow-down-comments"></span></a><ul class="sub-item-container"><li class="sub-item-container-list"><a href="/cricket/">Cricket home</a></li><li class="sub-item-container-list"><a href="/cricket/score-center.shtml">Fixtures - Results</a></li></ul></li><li class="modalnav__rightcol-item hasSubitem"><a href="/cycling/">Cycling<span class="svg-font svg-arrow-down-comments"></span></a><ul class="sub-item-container"><li class="sub-item-container-list"><a href="/cycling/">Cycling home</a></li><li class="sub-item-container-list"><a href="/cycling/score-center.shtml">Fixtures - Results</a></li><li class="sub-item-container-list"><a href="/cycling/calendar-result.shtml">Races – Results</a></li><li class="sub-item-container-list"><a href="/cycling/tour-de-france/">Tour de France</a></li><li class="sub-item-container-list"><a href="https://video.eurosport.co.uk/cycling/video-channel/the-bradley-wiggins-show/">The Bradley Wiggins Show</a></li><li class="sub-item-container-list"><a href="/cycling/all-competitions_mni88390/menu.shtml">All Competitions</a></li></ul></li><li class="modalnav__rightcol-item hasSubitem"><a href="/darts/">Darts<span class="svg-font svg-arrow-down-comments"></span></a><ul class="sub-item-container"><li class="sub-item-container-list"><a href="/darts/">Darts home</a></li><li class="sub-item-container-list"><a href="/darts/score-center.shtml">Fixtures - Results</a></li></ul></li><li class="modalnav__rightcol-item hasSubitem"><a href="/equestrian/">Equestrian<span class="svg-font svg-arrow-down-comments"></span></a><ul class="sub-item-container"><li class="sub-item-container-list"><a href="/equestrian/">Equestrian home</a></li><li class="sub-item-container-list"><a href="/equestrian/score-center.shtml">Fixtures - Results</a></li></ul></li><li class="modalnav__rightcol-item hasSubitem"><a href="/formula-1/">F1<span class="svg-font svg-arrow-down-comments"></span></a><ul class="sub-item-container"><li class="sub-item-container-list"><a href="/formula-1/">F1 home</a></li><li class="sub-item-container-list"><a href="/formula-1/score-center.shtml">Fixtures - Results</a></li><li class="sub-item-container-list"><a href="/formula-1/world-championship-1/calendar-result.shtml">Calendar</a></li><li class="sub-item-container-list"><a href="/formula-1/world-championship-1/standing.shtml">Table</a></li><li class="sub-item-container-list"><a href="/formula-1/playerlist.shtml">Drivers</a></li></ul></li><li class="modalnav__rightcol-item hasSubitem"><a href="/football/">Football<span class="svg-font svg-arrow-down-comments"></span></a><ul class="sub-item-container"><li class="sub-item-container-list"><a href="/football/">Football home</a></li><li class="sub-item-container-list"><a href="/football/score-center.shtml">Fixtures - Results</a></li><li class="sub-item-container-list"><a href="/football/transfers/">Transfers</a></li><li class="sub-item-container-list"><a href="/football/premier-league/">Premier League</a></li><li class="sub-item-container-list"><a href="/football/champions-league/">Champions League</a></li><li class="sub-item-container-list"><a href="/football/europa-league/">Europa League</a></li><li class="sub-item-container-list"><a href="/football/all-leagues_mni88347/menu.shtml">All Leagues</a></li><li class="sub-item-container-list"><a href="/football/countrylist.shtml">National competitions</a></li></ul></li><li class="modalnav__rightcol-item hasSubitem"><a href="/formula-e/">Formula E<span class="svg-font svg-arrow-down-comments"></span></a><ul class="sub-item-container"><li class="sub-item-container-list"><a href="/formula-e/">Formula E home</a></li><li class="sub-item-container-list"><a href="/formula-e/score-center.shtml">Fixtures - Results</a></li><li class="sub-item-container-list"><a href="/formula-e/formula-e-championship/calendar-result.shtml">Calendar</a></li><li class="sub-item-container-list"><a href="/formula-e/formula-e-championship/standing.shtml">Rankings</a></li><li class="sub-item-container-list"><a href="/formula-e/fanboost/fanboost.shtml">Fanboost</a></li></ul></li><li class="modalnav__rightcol-item hasSubitem"><a href="/horse-racing/">Horse Racing<span class="svg-font svg-arrow-down-comments"></span></a><ul class="sub-item-container"><li class="sub-item-container-list"><a href="/horse-racing/">Horse Racing home</a></li><li class="sub-item-container-list"><a href="/horse-racing/score-center.shtml">Fixtures - Results</a></li></ul></li><li class="modalnav__rightcol-item hasSubitem"><a href="/judo/">Judo<span class="svg-font svg-arrow-down-comments"></span></a><ul class="sub-item-container"><li class="sub-item-container-list"><a href="/judo/">Judo home</a></li><li class="sub-item-container-list"><a href="/judo/score-center.shtml">Fixtures - Results</a></li></ul></li><li class="modalnav__rightcol-item hasSubitem"><a href="/allmotorsports/">Motorsports<span class="svg-font svg-arrow-down-comments"></span></a><ul class="sub-item-container"><li class="sub-item-container-list"><a href="/allmotorsports/">Motorsports home</a></li><li class="sub-item-container-list"><a href="/allmotorsports/score-center.shtml">Fixtures - Results</a></li><li class="sub-item-container-list"><a href="/formula-1/">F1</a></li><li class="sub-item-container-list"><a href="/moto/">MotoGP</a></li><li class="sub-item-container-list"><a href="/motorsports/ford-bringontomorrow/">Ford Bring On Tomorrow</a></li><li class="sub-item-container-list"><a href="/formula-e/">Formula E</a></li><li class="sub-item-container-list"><a href="/allmotorsports/all-sports_mni88541/menu.shtml">All Sports</a></li></ul></li><li class="modalnav__rightcol-item hasSubitem"><a href="/olympics/">Olympics<span class="svg-font svg-arrow-down-comments"></span></a><ul class="sub-item-container"><li class="sub-item-container-list"><a href="/olympics/">Olympics home</a></li><li class="sub-item-container-list"><a href="/olympics/video-channel/olympic-channel/channel.shtml">Olympic Channel </a></li><li class="sub-item-container-list"><a href="/olympics/tokyo-2020/2020/">Tokyo 2020</a></li><li class="sub-item-container-list"><a href="/olympics/youth-olympics/youth-olympic-games.shtml">Youth Olympics 2020</a></li></ul></li><li class="modalnav__rightcol-item hasSubitem"><a href="/rugby/">Rugby<span class="svg-font svg-arrow-down-comments"></span></a><ul class="sub-item-container"><li class="sub-item-container-list"><a href="/rugby/">Rugby home</a></li><li class="sub-item-container-list"><a href="/rugby/score-center.shtml">Fixtures - Results</a></li><li class="sub-item-container-list"><a href="/rugby/world-cup/">World Cup</a></li><li class="sub-item-container-list"><a href="/rugby/aviva-premiership/">Premiership</a></li><li class="sub-item-container-list"><a href="/rugby/rabodirect-pro12/">Guinness Pro 12</a></li><li class="sub-item-container-list"><a href="/rugby/all-leagues_mni88722/menu.shtml">All Leagues</a></li></ul></li><li class="modalnav__rightcol-item hasSubitem highlighted"><a href="/snooker/">Snooker<span class="svg-font svg-arrow-down-comments"></span></a><ul class="sub-item-container"><li class="sub-item-container-list"><a href="/snooker/">Snooker home</a></li><li class="sub-item-container-list"><a class="highlighted" href="/snooker/score-center.shtml">Fixtures - Results</a></li><li class="sub-item-container-list"><a href="/snooker/irish-open/">Northern Ireland Open</a></li><li class="sub-item-container-list"><a href="/snooker/all-championships_mni88488/menu.shtml">All Championships</a></li></ul></li><li class="modalnav__rightcol-item hasSubitem"><a href="/speedway/">Speedway<span class="svg-font svg-arrow-down-comments"></span></a><ul class="sub-item-container"><li class="sub-item-container-list"><a href="/speedway/">Speedway home</a></li><li class="sub-item-container-list"><a href="/speedway/score-center.shtml">Fixtures - Results</a></li></ul></li><li class="modalnav__rightcol-item hasSubitem"><a href="/squash/">Squash<span class="svg-font svg-arrow-down-comments"></span></a><ul class="sub-item-container"><li class="sub-item-container-list"><a href="/squash/">Squash home</a></li><li class="sub-item-container-list"><a href="/squash/score-center.shtml">Fixtures - Results</a></li></ul></li><li class="modalnav__rightcol-item hasSubitem"><a href="/superbikes/">Superbikes<span class="svg-font svg-arrow-down-comments"></span></a><ul class="sub-item-container"><li class="sub-item-container-list"><a href="/superbikes/">Superbikes home</a></li><li class="sub-item-container-list"><a href="/superbikes/score-center.shtml">Fixtures - Results</a></li><li class="sub-item-container-list"><a href="/superbikes/world-championship-2/calendar-result.shtml">Calendar</a></li><li class="sub-item-container-list"><a href="/superbikes/world-championship-2/standing.shtml">Table</a></li></ul></li><li class="modalnav__rightcol-item hasSubitem"><a href="/tennis/">Tennis<span class="svg-font svg-arrow-down-comments"></span></a><ul class="sub-item-container"><li class="sub-item-container-list"><a href="/tennis/">Tennis home</a></li><li class="sub-item-container-list"><a href="/tennis/score-center.shtml">Fixtures - Results</a></li><li class="sub-item-container-list"><a href="/tennis/french-open/">Roland-Garros</a></li><li class="sub-item-container-list"><a href="/tennis/all-competitions_mni88423/menu.shtml">All Competitions</a></li></ul></li><li class="modalnav__rightcol-item"><a href="/football/transfers/">Transfers</a></li><li class="modalnav__rightcol-item hasSubitem"><a href="/university-sports/">University Sports<span class="svg-font svg-arrow-down-comments"></span></a><ul class="sub-item-container"><li class="sub-item-container-list"><a href="/university-sports/">University Sports home</a></li><li class="sub-item-container-list"><a href="/university-sports/score-center.shtml">Fixtures - Results</a></li></ul></li><li class="modalnav__rightcol-item hasSubitem"><a href="/winter-sports/">Winter Sports<span class="svg-font svg-arrow-down-comments"></span></a><ul class="sub-item-container"><li class="sub-item-container-list"><a href="/winter-sports/">Winter Sports home</a></li><li class="sub-item-container-list"><a href="/winter-sports/score-center.shtml">Fixtures - Results</a></li><li class="sub-item-container-list"><a href="/winter-sports/all-sports_mni88605/menu.shtml">All Sports</a></li></ul></li></ul></div></li><li class="sd_nav-legal"><div class="sd_nav-legal-wrapper"><span class="sd_nav-legal-text">More</span><span class="show-all">Show All</span></div><div class="sd_nav-legal-links"><h3 class="sd_nav-legal-links-title">Change Version</h3><ul class="sd_nav-language language-list" data-tab="language-list"><div class="sd_nav-language-container"><div class="sd_nav-language-list"><div class="sd_nav-language-list-current"><span class="listtitle">United Kingdom</span><span class="svg-font svg-arrow-down-language"></span></div><ul class="sd_nav-language-list-wrapper"><li class="sd_nav-language-list-wrapper-item"><a href="https://www.eurosport.com/?eso_no_redirect=1">International (English)</a></li><li class="sd_nav-language-list-wrapper-item"><a href="https://espanol.eurosport.com/?eso_no_redirect=1">Internacional (Español)</a></li><li class="sd_nav-language-list-wrapper-item"><a href="https://www.eurosport.bg/">България</a></li><li class="sd_nav-language-list-wrapper-item"><a href="https://www.eurosport.cz/">Česko</a></li><li class="sd_nav-language-list-wrapper-item"><a href="https://www.eurosport.dk/">Danmark</a></li><li class="sd_nav-language-list-wrapper-item"><a href="https://www.eurosport.de/">Deutschland</a></li><li class="sd_nav-language-list-wrapper-item"><a href="https://www.eurosport.nl/">Dutch</a></li><li class="sd_nav-language-list-wrapper-item"><a href="https://www.eurosport.es/">España</a></li><li class="sd_nav-language-list-wrapper-item"><a href="https://www.eurosport.fi/">Eesti Vabariik</a></li><li class="sd_nav-language-list-wrapper-item"><a href="https://www.eurosport.fr/">France</a></li><li class="sd_nav-language-list-wrapper-item"><a href="https://www.eurosport.it/">Italia</a></li><li class="sd_nav-language-list-wrapper-item"><a href="https://www.eurosport.hu/">Magyarország</a></li><li class="sd_nav-language-list-wrapper-item"><a href="https://www.eurosport.no/">Norge</a></li><li class="sd_nav-language-list-wrapper-item"><a href="https://www.eurosport.ru/">Россия</a></li><li class="sd_nav-language-list-wrapper-item"><a href="http://tv.eurosport.pl/">Polska</a></li><li class="sd_nav-language-list-wrapper-item"><a href="http://eurosport.tvn24.pl">Polska TVN24</a></li><li class="sd_nav-language-list-wrapper-item"><a href="https://www.eurosport.pt/">Portuguese</a></li><li class="sd_nav-language-list-wrapper-item"><a href="https://www.eurosport.ro/">România</a></li><li class="sd_nav-language-list-wrapper-item"><a href="https://www.eurosport.rs/">Srbija</a></li><li class="sd_nav-language-list-wrapper-item"><a href="https://www.eurosport.se/">Sverige</a></li><li class="sd_nav-language-list-wrapper-item"><a href="https://www.eurosport.com.tr/">Türkiye</a></li><li class="sd_nav-language-list-wrapper-item activated"><a href="https://www.eurosport.co.uk/">United Kingdom</a></li></ul></div></div></ul><ul class="sd_nav-legal-links-topblock"><li class="sd_nav-legal-links-topblock-content"><a class="sd_nav-legal-links-topblock-content-link" href="https://help.eurosport.com/hc/en-gb">Help Center</a></li></ul><div class="sd_nav-legal-links-content"><ul class="sd_nav-legal-links-content-block"><li><span class="sd_nav-legal-links-content-title">More</span></li><li><span class="sd_nav-legal-links-content-title">About Us</span><ul><li><a class="sd_nav-legal-links-content-link" href="http://corporate.eurosport.com">About Eurosport</a></li><li><a class="sd_nav-legal-links-content-link" href="/mobiles-apps.shtml">Mobile Apps</a></li></ul></li><li><span class="sd_nav-legal-links-content-title">Legal Information</span><ul><li><a class="sd_nav-legal-links-content-link" href="/eurosport/legal/2020-2021/terms-of-use-effective-1-april-2020_sto7711034/story.shtml">Terms of Use</a></li><li><a class="sd_nav-legal-links-content-link" href="/eurosport/legal/2020-2021/privacy-policy_sto7706601/story.shtml">Privacy Policy</a></li><li><a class="sd_nav-legal-links-content-link" href="/eurosport/legal/2020-2021/legal-information_sto7710100/story.shtml">Legal Information</a></li><li><a class="sd_nav-legal-links-content-link" href="/eurosport/legal/2020-2021/cookie-policy_sto7702916/story.shtml">Cookie Policy</a></li><li><a class="sd_nav-legal-links-content-link" href="/eurosport/legal/2020-2021/pass-information_sto7707294/story.shtml">Eurosport Pass Information</a></li><li><a class="sd_nav-legal-links-content-link" href="https://corporate.discovery.com/discoverys-modern-slavery-statement/">Modern Slavery Statement</a></li><li class="ot-sdk-show-settings"><span class="sd_nav-legal-links-content-link">Manage Preferences</span></li></ul></li></ul></div><div><span class="sd_nav-socials-list-item __title">Follow us on</span><ul class="sd_nav-socials-list"><li class="sd_nav-socials-list-item"><a class="sd_nav-socials-list-icon" href="//facebook.com/Eurosport-828777003809568"><span class="svg-font-container facebook"><span class="svg-font svg-facebook-white"></span></span></a></li><li class="sd_nav-socials-list-item"><a class="sd_nav-socials-list-icon" href="//twitter.com/Eurosport_UK"><span class="svg-font-container twitter"><span class="svg-font svg-twitter-white"></span></span></a></li><li class="sd_nav-socials-list-item"><a class="sd_nav-socials-list-icon" href="//www.snapchat.com/add/eurosport"><span class="svg-font-container snapchat"><span class="svg-font svg-snapchat-black"></span></span></a></li><li class="sd_nav-socials-list-item"><a class="sd_nav-socials-list-icon" href="//www.instagram.com/eurosport/"><span class="svg-font-container instagram"><span class="svg-font svg-instagram-white"></span></span></a></li></ul></div></div></li></ul></li></ul><div class="sd-hamburger-overlay"></div></div>
          <div class="nav_category_v8_5 sd-subnav"><div class="sd-subnav_wrapper"><div class="sd-subnav_inner"><div class="sd-subnav_slider"><ul class="sd-subnav_slider-content"><li class="sd-subnav_item sd-subnav_item--highlighted"><a href="/snooker/">Snooker</a></li><li class="sd-subnav_item sd-subnav_item--active"><a href="/snooker/score-center.shtml">Fixtures - Results</a></li><li class="sd-subnav_item"><a href="/snooker/irish-open/">Northern Ireland Open</a></li><li class="sd-subnav_item"><a href="/snooker/all-championships_mni88488/menu.shtml">All Championships</a></li></ul></div><div class="sd-subnav_slider-controls"><div class="sd-subnav_slider-control-prev"></div><div class="sd-subnav_slider-control-next"></div></div></div></div><div class="marketing-banner"><div class="marketing-banner-container"><p class="marketing-banner-container-text">Watch Eurosport Anytime, Anywhere</p><div class="marketing-banner-container-buttons"><a class="marketing-banner-container-buttons-link __red" href="https://auth.eurosport.co.uk/product">Subscribe Now<span class="svg-font svg-button-arrow"></span></a><a class="marketing-banner-container-buttons-link" href="https://www.eurosport.co.uk/watch-eurosport-live-stream.shtml">Find out more<span class="svg-font svg-arrow-right"></span></a></div></div></div></div>
        </nav>
      </section>
      <section id="content-top">
        <div class="live_scripts_v8_5_bis"><div class="es-adria-observer-data" style="display: none;" data-sport-category="Sets" data-sport-id="52" data-es-adria-observer="{&quot;globalFeed&quot;:&quot;https://adria.eurosport.com/global.json?l=0&amp;c=52,2774,,,,&amp;token=1612626202_9450e9f2d555901fbc0d05d285115b44&quot;,&quot;liveFeed&quot;:&quot;https://adria.eurosport.com/live.json?l=0&amp;c=52,,,,,&amp;token=1612626202_81e73fb9468e93784467aca78dcb2d45&quot;,&quot;matchFeed&quot;:&quot;https://adria.eurosport.com/match.json?l=0&amp;c=1248516&amp;s=1&amp;token=1612626202_83aebe1a4a22dd6a79da2af1a18b8d2a&quot;,&quot;dictFeed&quot;:&quot;https://adria.eurosport.com/dico.json?l=0&amp;token=1612626202_245db1c6010a90f341491f6f68fdc435&quot;}"> </div></div>
        <div class="live_header_v8_5_bis"><div /><div class="es-focal-point-data livehero--hidden" data-es-focal-point="{&quot;liveHeroData&quot;:{&quot;url&quot;:&quot;https://layout.eurosport.com/i/v8/match/backgrounds/live/background_live_snooker.jpg&quot;,&quot;text&quot;:null,&quot;author&quot;:null,&quot;time&quot;:null,&quot;timestamp&quot;:null,&quot;focalpointx&quot;:350,&quot;focalpointy&quot;:200,&quot;pictureWidth&quot;:0,&quot;pictureHeight&quot;:0},&quot;pictureAjaxURL&quot;:&quot;/_ajax_/live_v8_5/live_header_v8_5_bis.zone?O2=1&amp;site=esb&amp;langueid=0&amp;domainid=136&amp;mime=application%2fjson&amp;dropletid=145&amp;sportid=52&amp;revid=2774&amp;seasonid=333&amp;matchid=1248516&amp;SharedPageTheme=black&amp;DeviceType=desktop&amp;AnalyticsSportEvent=snooker-undefined&amp;timestamp=&quot;,&quot;pictureBaseURL&quot;:&quot;https://i.eurosport.com/&quot;}"></div><div class="es-tennis-match-data livehero--hidden" data-es-tennis-match="{&quot;target&quot;: &quot;livehero&quot;}" xmlns:confExt="http://twilight.eurosport.com/XsltExtensions/Config"></div><div id="livehero" class="livehero livehero--set"><div class="livehero__image"></div><div class="livehero__image-shadow"></div><div class="livehero__content" id="livehero__content"><div class="tennismatch tennismatch--upcoming tennismatch--12h" data-bind="css: {'tennismatch--upcoming': isFuture, 'tennismatch--live': isLive}"><div class="livehero__info" xmlns:confExt="http://twilight.eurosport.com/XsltExtensions/Config"><div class="livehero__date">07/02/21</div><div class="livehero__status"></div></div><div class="tennismatch__row tennismatch__row--top" xmlns:confExt="http://twilight.eurosport.com/XsltExtensions/Config"><div class="tennismatch__scores static-data"></div><div class="tennismatch__scores dynamic-data" data-bind="foreach: scoreFirst"><div class="tennismatch__score" data-bind="css: {'tennismatch__score--lose': lose == 1}"><span data-bind="text: setScore"></span><span data-bind="text: tiebreakScore, css: {'tennismatch__score-tiebreak': tiebreakScore}"></span></div></div><div class="tennismatch__serve" data-bind="css: { 'tennismatch__serve--active': serveFirst}"></div><a class="tennismatch__player" href=""><div class="tennismatch__player-name"><span class="tennismatch--hidetablet"></span><span class="tennismatch--hidemobile"></span></div></a></div><div class="tennismatch__time" xmlns:confExt="http://twilight.eurosport.com/XsltExtensions/Config"><div class="tennismatch__time-text">Starting from</div><div class="tennismatch__time-value">11:00</div></div><div class="tennismatch__vertical-line" xmlns:confExt="http://twilight.eurosport.com/XsltExtensions/Config"></div><div class="tennismatch__row tennismatch__row--bottom" xmlns:confExt="http://twilight.eurosport.com/XsltExtensions/Config"><div class="tennismatch__scores static-data"></div><div class="tennismatch__scores dynamic-data" data-bind="foreach: scoreSecond"><div class="tennismatch__score" data-bind="css: {'tennismatch__score--lose': lose == 1}"><span data-bind="text: setScore"></span><span data-bind="text: tiebreakScore, css: {'tennismatch__score-tiebreak': tiebreakScore}"></span></div></div><div class="tennismatch__serve" data-bind="css: { 'tennismatch__serve--active': serveSecond}"></div><a class="tennismatch__player" href=""><div class="tennismatch__player-name"><span class="tennismatch--hidetablet"></span><span class="tennismatch--hidemobile"></span></div></a></div></div></div><div class="livehero__bottom-content "><div class="separator" xmlns:confExt="http://twilight.eurosport.com/XsltExtensions/Config"><span class="separator__line"></span><span class="separator__text">Shoot Out • Round 4</span><span class="separator__line"></span></div><div class="livehero__buttons" xmlns:confExt="http://twilight.eurosport.com/XsltExtensions/Config"><a class="livehero__button" href="/snooker/shoot-out/2020-2021/standing.shtml">Draws</a><a class="livehero__button" href="/snooker/world-championship/calendar-result.shtml">Calendar</a></div></div></div></div>
        <div class="adtech_placement_v8_5"><div data-adplacement-id="810990721banner-sponsorship" data-ad-pos="banner-sponsorship" data-class="ad"><script><!--
						!!window.__es_gtm_helper.inject_ad('banner-sponsorship','810990721banner-sponsorship', !!false, !!false, !!false)
					--></script></div><div data-adplacement-id="1242381350interstitiel" data-ad-pos="interstitiel" data-class="ad"><script><!--
						!!window.__es_gtm_helper.inject_ad('interstitiel','1242381350interstitiel', !!false, !!false, !!false)
					--></script></div></div>
      </section>
      <section id="content">
        <section id="col-left">
          <div class="col-content">
            <div class="live_match_nav_v8_5_bis"><div id="subnavigation-nav-wrapper" data-match-status-id="-1" data-match-sport-id="52" data-ajax-url="/_ajax_/live_v8_5/live_match_nav_v8_5_bis.zone?O2=1&amp;site=esb&amp;langueid=0&amp;domainid=136&amp;mime=text%2fxml&amp;dropletid=145&amp;sportid=52&amp;revid=2774&amp;seasonid=333&amp;matchid=1248516&amp;IsCommunityActivated=False&amp;IsUserCommentsActivated=False&amp;SharedPageTheme=black&amp;DeviceType=desktop&amp;AnalyticsSportEvent=snooker-undefined"><div id="subnavigation-nav-tabs" class="nav-tab"><ul><li><a class="has-relation Summary" href="#Summary" data-tab-content-id="navtab_Summary" data-sln="navtab_Summary" data-without-prefix="0"><span class="svg-icons svg-icon-Summary"></span><span class="navtab-label">Preview</span></a></li></ul></div></div><div class="live-match-nav__sharing"><span class="live-match-nav__sharing-tittle">Share</span><div class="share-buttons-container"><ul><li class="share-button share-button-twitter" data-social="twitter" data-aa-socialinteraction="share:twitter:top"><span class="svg-font svg-twitter"></span><span class="svg-font svg-twitter-white"></span><span class="nodisplay share-counter share-counter-twitter color-twitter">0</span></li><li class="share-button share-button-facebook" data-social="facebook" data-aa-socialinteraction="share:facebook:top"><span class="svg-font svg-facebook"></span><span class="svg-font svg-facebook-white"></span><span class="nodisplay share-counter share-counter-facebook color-facebook">0</span></li></ul></div></div><div id="subnavigation-nav-border"></div></div>
            <div class="live_match_summary_v8_5"><div class="tab-content live-summary row" data-navtab-content-id="navtab_Summary"><div class="live_summary-content" data-ajax-url="/_ajax_/live_v8_5/live_match_summary_v8_5.zone?O2=1&amp;site=esb&amp;langueid=0&amp;domainid=136&amp;mime=text%2fxml&amp;dropletid=145&amp;sportid=52&amp;revid=2774&amp;seasonid=333&amp;matchid=1248516&amp;SharedPageTheme=black&amp;DeviceType=desktop&amp;AnalyticsSportEvent=snooker-undefined" data-isAjaxReloaded="1" data-destroy="false"><div class="live-summary__timeline"></div><div class="live-summary__title-separator">avant-match</div><div class="live-summary__seo"><div class="live-summary__title"><h1> - </h1><p>Follow the Shoot Out Snooker match between  and  with Eurosport UK. The match starts at 11:00 on 7 February 2021. Find up to date Shoot Out standings, results and match highlights with our live Snooker coverage.<br /><a href="/snooker/">Snooker</a> fans can find the latest <a href="/snooker/">Snooker</a> news, interviews, expert commentary and watch free replays. See detailed profiles for <a href=""></a> and <a href=""></a>. Catch all the upcoming competitions. Make Eurosport your go-to source for sports online from <a href="/snooker/">Snooker</a> to cycling, F1, winter sports and more. Enjoy live streaming of this season’s top sports competitions.</p></div></div></div></div></div>
            <div class="live_comments_v8_5_bis"><div class="tab-content livecomments-wrapper row" data-navtab-content-id="navtab_Comments"><div data-isAjaxReloaded="1" data-destroy="true"><div class="livecomments-header"><div class="livecomments-author"><div class="livecomments-refresh"><div class="livecomments-reload"><span class="circle"> </span><span class="rectangle"> </span><span class="arrow-up"> </span><span class="arrow-down"> </span></div><span class="livecomments-timer">30</span></div></div><div class="livecomments-filter"><div class="livecomments-filter-highlight"><span>Highlights</span><span> </span></div><div class="livecomments-filter-hashtag"><div class="livecomments-filter-hashtag-list"> </div></div></div></div><div class="livecomments-nav"><span class="livecomments-nav-hashtag"> </span><span class="livecomments-nav-remove">Remove</span></div><div class="livecomments-content" data-ajax-url="/_ajax_/live_v8_5/live_comments_v8_5_bis.zone?O2=1&amp;site=esb&amp;langueid=0&amp;domainid=136&amp;mime=text%2fxml&amp;dropletid=145&amp;sportid=52&amp;revid=2774&amp;seasonid=333&amp;matchid=1248516&amp;SharedPageTheme=black&amp;DeviceType=desktop&amp;AnalyticsSportEvent=snooker-undefined"><div class="livecomments-pin-feed"></div><p>No comments for this event.</p></div></div></div></div>
            <div class="live_match_results_v8_5"><div class="tab-content row" data-navtab-content-id="navtab_MatchResult" data-ajax-url="/_ajax_/live_v8_5/live_match_results_v8_5.zone?O2=1&amp;site=esb&amp;langueid=0&amp;domainid=136&amp;mime=text%2fxml&amp;dropletid=145&amp;sportid=52&amp;revid=2774&amp;seasonid=333&amp;matchid=1248516&amp;SharedPageTheme=black&amp;DeviceType=desktop&amp;AnalyticsSportEvent=snooker-undefined"></div></div>
            <div class="usercomment_v8_5"></div>
            <div class="live_css_v8_5_bis"></div>
          </div>
        </section>
        <section id="col-right">
          <div class="col-content">
            <div class="adtech_placement_v8_5"><div data-adplacement-id="1914240796mpu" class="lazyload" data-lazy="" data-lazy-type="injectad" data-ad-pos="mpu" data-class="ad"><script-injectad><!--
						!!window.__es_gtm_helper.inject_ad('mpu','1914240796mpu', !!true, !!true, !!false)
					--></script-injectad></div></div>
            <div class="adtech_placement_v8_5"><div data-adplacement-id="2067967975betting-box" data-ad-pos="betting-box" data-class="ad"><script><!--
						!!window.__es_gtm_helper.inject_ad('betting-box','2067967975betting-box', !!true, !!true, !!false)
					--></script></div></div>
          </div>
        </section>
      </section>
      <section id="content-bottom">
      </section>
      <footer id="footer">
        <div class="footerscript_critical_v8_5"><script id="script-critical" data-geoloc="US"><!--
									
					(function() {
						var promosPlayer = document.getElementsByClassName('promo-player-geoloc');
						if (promosPlayer.length > 0) {
							for (var i = 0; i < promosPlayer.length; i++) {
                
								if (promosPlayer[i].hasAttribute('data-geolocs')) {
									var geolocsArray = promosPlayer[i].getAttribute('data-geolocs').split(',');
									if (geolocsArray.indexOf('US') != -1) {
										promosPlayer[i].className += " show";
									}
								}
								
								else {
									promosPlayer[i].className += " show";
								}
							}
						}
					})();			
				
			--></script></div>
        <div class="myprofile_nav_v8_5"></div>
        <div class="footerscript_v8_5"><div id="modal_community" class="modal community-modal modal--without-title modal--full"><div class="modal__content"><div id="login__content" class="community-content community__content__top open" data-sln="login__content"><div class="modal__close"></div><div class="community__content-wrapper"><div class="community__content-wrapper-align"><div class="community__content-container"><div><div class="community-title">Login</div><div class="community-subtitle">Sign in to save your favourites.</div><div class="social-buttons"><div class="button-container"><span id="social-button-facebook-login" data-sln="social-button-facebook-login" class="button rounded social-button facebook" data-action="login"><span class="vertical-align"></span><span class="svg-font svg-facebook"></span><span class="button-label color-facebook"><span class="label-text">Sign in with </span><span class="label-social">facebook</span></span></span></div><div class="button-container"><span id="social-button-google-login" data-sln="social-button-google-login" class="button rounded social-button google" data-action="login"><span class="vertical-align"></span><span class="svg-font svg-google"></span><span class="button-label color-google"><span class="label-text">Sign in with </span><span class="label-social">google</span></span></span></div></div><div class="separator-login">or</div><form id="login__form" autocomplete="off" method="post"><span class="input-textbox"><input type="text" id="login__email" data-sln="login__email" class="rounded input-email" autocomplete="off" name="email" value="" placeholder="Your e-mail address" maxlength="100" /><div class="message-error hide-error" data-sln="message-error"><span class="vertical-align"></span><span class="message"></span></div></span><span class="input-textbox"><input type="password" id="login__password" data-sln="login__password" class="rounded input-password" autocomplete="off" name="password" value="" placeholder="Password" /><div class="svg-icon-container"><span class="vertical-align"></span><span class="show">show</span></div><div class="message-error hide-error" data-sln="message-error"><span class="vertical-align"></span><span class="message"></span></div></span><span class="forgot-password-link" data-sln="forgot-password-link">Forgotten your password?</span><div id="login__captcha"></div><div class="button-container"><button id="login__button" data-sln="login__button" class="button rounded submit-button" type="submit"><span class="vertical-align"></span><span class="button-label">Login</span></button><div class="message-error hide-error" data-sln="message-error"><span class="vertical-align"></span><span class="message"></span></div></div></form><div class="modal__footer"><span class="svg-font svg-logo-eurosportplayer"></span><a href="https://auth.eurosportplayer.com/login" class="player-login-link tracking-link" data-page_type="home" data-adlocation="offcanvas" data-adtype="login" data-ctatype="signin">Sign in to Eurosport Player</a></div></div></div></div></div></div><div id="forgot-password__content" class="community-content community__content__bottom" data-sln="forgot-password__content"><div class="modal__close"></div><div class="community__back-to-login"><span></span></div><div class="community__content-wrapper"><div class="community__content-wrapper-align"><div class="community__content-container"><div class="community-title">Forgotten your password?</div><form id="forgot-password__form" autocomplete="off" method="post"><span class="input-textbox"><input type="text" id="forgot-password__email" data-sln="forgot-password__email" class="rounded input-email" autocomplete="off" name="email" value="" placeholder="Your e-mail address" maxlength="100" /><div class="message-error hide-error" data-sln="message-error"><span class="vertical-align"></span><span class="message"></span></div></span><div id="forgot-password__captcha"></div><div class="button-container"><button id="forgot-password__button" data-sln="forgot-password__button" class="button rounded submit-button" type="submit"><span class="vertical-align"></span><span class="button-label">Reset my password</span></button><div class="message-error hide-error" data-sln="message-error"><span class="vertical-align"></span><span class="message"></span></div></div></form><div class="modal__footer"><span class="login-link">I already have an account</span></div></div></div></div></div><div id="ask-social-email__content" class="community-content community__content__bottom" data-sln="ask-social-email__content"><div class="modal__close"></div><div class="community__content-wrapper"><div class="community__content-wrapper-align"><div class="community__content-container"><div class="community-title">Email Request</div><div class="community-subtitle"></div><form id="ask-social-email__form" autocomplete="off" method="post"><span class="input-textbox"><input type="text" id="ask-social-email__email" data-sln="ask-social-email__email" class="rounded input-email" autocomplete="off" name="email" value="" placeholder="Your e-mail address" maxlength="100" /><div class="message-error hide-error" data-sln="message-error"><span class="vertical-align"></span><span class="message"></span></div></span><div class="button-container"><button id="ask-social-email__button" data-sln="ask-social-email__button" class="button rounded submit-button" type="submit"><span class="vertical-align"></span><span class="button-label">Validate</span></button><div class="message-error hide-error" data-sln="message-error"><span class="vertical-align"></span><span class="message"></span></div></div></form><div class="modal__footer"><span class="login-link">Return to login page</span></div></div></div></div></div><div id="ask-social-password__content" class="community-content community__content__bottom" data-sln="ask-social-password__content"><div class="modal__close"></div><div class="community__content-wrapper"><div class="community__content-wrapper-align"><div class="community__content-container"><div class="community-title">Account validation</div><div class="community-subtitle"></div><form id="ask-social-password__form" autocomplete="off" method="post"><span class="input-textbox"><input type="password" id="ask-social-password__password" data-sln="ask-social-password__password" class="rounded input-password" autocomplete="off" name="password" value="" placeholder="Password" /><div class="svg-icon-container"><span class="vertical-align"></span><span class="show">show</span></div><div class="message-error hide-error" data-sln="message-error"><span class="vertical-align"></span><span class="message"></span></div></span><span class="ask-password-link">Forgotten your password?</span><div class="button-container"><button id="ask-social-password__button" data-sln="ask-social-password__button" class="button rounded submit-button" type="submit"><span class="vertical-align"></span><span class="button-label">Validate</span></button><div class="message-error hide-error" data-sln="message-error"><span class="vertical-align"></span><span class="message"></span></div></div></form><div class="modal__footer"><span class="login-link">Return to login page</span></div></div></div></div></div><div id="ask-social-optin__content" class="community-content community__content__bottom" data-sln="ask-social-optin__content"><div class="modal__close"></div><div class="community__content-wrapper"><div class="community__content-wrapper-align"><div class="community__content-container"><div class="community-title">Marketing consent</div><div class="community-subtitle"></div><form id="ask-social-optin__form" autocomplete="off" method="post"><span class="input-checkbox"><input type="checkbox" id="social-subscription__consent" data-sln="social-subscription__consent" class="rounded subscription__consent" name="subscription__consent" value="false" /><label for="social-subscription__consent">Sign up to our news and offers<span></span></label></span><p class="subscription__consent-text--gdpr">I consent that the Eurosport family of companies may provide me with news and marketing information about their products and services.</p><div class="button-container"><button id="ask-social-optin__button" data-sln="ask-social-optin__button" class="button rounded submit-button" type="submit"><span class="vertical-align"></span><span class="button-label">Create my account</span></button><div class="message-error hide-error" data-sln="message-error"><span class="vertical-align"></span><span class="message"></span></div></div></form><div class="modal__footer"><span class="login-link">Return to login page</span></div></div></div></div></div></div></div><div id="notifications" data-sln="notifications"></div><script type="text/javascript">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</script></div>
        <div class="adtech_placement_v8_5"></div>
      </footer>
    </div>
    <script type="text/javascript" src="https://layout.eurosport.com/j/v8_5/merged/libs/require.js" async="async">
    </script>
    <div class="analytics_v8_5"><script><!--
				 						
					function getCookie(name) {
						var value = '; ' + document.cookie;
						var parts = value.split('; ' + name + '=');
						if (parts.length == 2) return parts.pop().split(';').shift();
					}
			
					function getValue(key, cookie) {
						var value = '';
						var sMatch = key + '=';
						if (cookie) {
							var aTab = cookie.split('&');
							for (var key in aTab) {
								var sValue = aTab[key];
								if (aTab.hasOwnProperty(key)) {
									if (sValue.indexOf(sMatch) == 0) {
										value = sValue.substring(sMatch.length, sValue.length);
										return value;
									}
								}
							}
						}
						return value; 
					}
			
					var loginCookie = getCookie('CommunityUserCheck');
					var userId= '';
					if (loginCookie) {
						var userCookie = getCookie('CommunityUserNew');
						userId = getValue('userId', userCookie);
					}
					
			--></script><script><!--
			            
				if (typeof Object.assign != 'function') {
					// Must be writable: true, enumerable: false, configurable: true
					Object.defineProperty(Object, "assign", {
					value: function assign(target, varArgs) { // .length of function is 2
						'use strict';
						if (target == null) { // TypeError if undefined or null
						throw new TypeError('Cannot convert undefined or null to object');
						}

						var to = Object(target);

						for (var index = 1; index < arguments.length; index++) {
						var nextSource = arguments[index];

						if (nextSource != null) { // Skip over if undefined or null
							for (var nextKey in nextSource) {
							// Avoid bugs when hasOwnProperty is shadowed
							if (Object.prototype.hasOwnProperty.call(nextSource, nextKey)) {
								to[nextKey] = nextSource[nextKey];
							}
							}
						}
						}
						return to;  
					},
					writable: true,
					configurable: true
					});
				}
				var dataLayer = dataLayer || [{page_videos:[]}];Object.assign(dataLayer[0],{"page_name": "news:news:match:snooker:shoot-out:2020-2021","site": "eurosportgb","product": "news","service": "news","family": "","sport": "snooker","competition": "","sport_event": "shoot-out","season": "2020-2021","round": "round-4","discipline": "shoot-out","participants": "","gender": "open","profile": "","page_type": "match","event_status": "pre-event","provider": "eurosport","content_id": "1248516","author": "","pub_date": "","pub_time": "","opinion": "0","channel": "","topic": "","format": "","error_code": "","perimeter": "web","tracking_source": "eurosport.co.uk","tracking_country": "england","tracking_sport_event": "snooker-undefined","language_id": "0","language_name": "english","partner_code": "esb","login_status":loginCookie == 'True' ? 1 : 0,"user_id":userId,"sub_status": 0,"sub_client_id": "","environment": "prod"});
		
		  --></script><script type="text/javascript"><!--
				    
				if(typeof(_satellite) != 'undefined'){
				
				  
					 window.addEventListener("heartbeat-loaded", function(){
						window.ADBVideoInitialized = true;
					});		  
				  
				    
				  _satellite.pageBottom();
				}
				
			--></script></div>
<!--googleon: all-->
</body>
</html>